Jump to content
CCleaner Community Forums
MrG

Bug reporting

Recommended Posts

Opera startup problem:

 

opera is supposed to continue with your web pages and tabs from last time when you restart it.

 

- ccleaner was wiping them out

 

I excluded the following file and opera continues from last time properly again

 

C:\Documents and Settings\User\Application Data\Opera\Opera\profile\sessions\autosave.win

 

(winxp sp3, opera 9.63, ccleaner 2.16)

Share this post


Link to post
Share on other sites
Hi everyone,

 

In order to help diagnose problems, specifically if the program shuts down after pressing "Run Cleaner".

Can you select each of the options on the tree individually and then report which one it closes down on. This will speed up the release of any fixes.

 

:)

 

After downloading the last version (2.18.878) it does'nt work more: it begins and than immediatly stops at 31%. I've uninstalled and reinstalled, without success. The computer works well, I did scan for malaware (Norton 360 2009), nothing found. And now?

Thanks and apologize for my poor English.

 

Asus X51RL, version 1.0, Intel duo 1.600 MHz, 2 G Ram,Vista SP1, Firefox 3.0.8, IE 7, Nokia PC Suite for N95, Norton 360 2009

Share this post


Link to post
Share on other sites

Today I was doing a cleanup and it stopped at 25% for a while and I went out and came back to see my hard drive has barely any space on it.. My hard drive is 450gb and had 410 gbs free when I left, when I came back I have 31.3 left?!! Please help me as this computer is brand new and I don't want it messed up already. :( Btw, I am using the Guttmann method.

Share this post


Link to post
Share on other sites
Today I was doing a cleanup and it stopped at 25% for a while and I went out and came back to see my hard drive has barely any space on it.. My hard drive is 450gb and had 410 gbs free when I left, when I came back I have 31.3 left?!! Please help me as this computer is brand new and I don't want it messed up already. :( Btw, I am using the Guttmann method.

Did you run the 'Wipe free space' option?

Share this post


Link to post
Share on other sites

No, I did not use the wipe free space option. I think the problem was, when it got to the Recycle bin part, it was deleting a torrent that I had before but it wasn't in my recycle bin?.... PLEASE HELP, I'm about to reformat this comp if I don't get solutions.

Share this post


Link to post
Share on other sites

"Windows Size/Location Cache" bug??

 

 

Hi everyone,

and dear Piriform CCleaner bug-busting team,

 

I would like to mention a possible bug in CCleaner.

I don't know if it's a known bug.

 

By the way, I'm not sure if I can post this in this pinned Bug Reporting topic, or that I should open a new topic.

I'll post in this topic. Please correct me if I'm mistaken.

 

 

I use CCleaner since Februari 2008, but since a few months, since about the last four new CCleaner updates, let's say since about November 2008, there's something different.

 

I use Windows Vista Ultimate SP1, 32 bits.

My current version for CCleaner is v2.18.878

 

In CCleaner I don't check the box for "Windows Size/Location Cache", I don't want that cleaned,

but it seems like CCleaner cleans this nevertheless?

Or maybe it's something else that happens?

Whatever the exact cause, the consequence is that when I use CCleaner, Windows Explorer's view-settings are being been reset, and also window sizes for several Windows features (like for instance Windows Update and Windows Configuration Center) are being reset to standard windows, while I like to open those as Maximized.

 

This happens when I use CCleaner,

and this is happening since a few months, since about the last four new updates, since about November 2008.

 

It looks to me as if CCleaner cleans the Windows Size/Location Cache even when this option is un-checked.

 

This is rather annoying, of course, if one doesn't intend resetting these Windows Explorer view settings and window size settings.

 

 

Is this a know bug, or something new?

 

It would be wonderful if this bug could be located, and if it could be fixed in the next CCleaner version.

 

 

Thanks very much.

 

 

Spiff

Share this post


Link to post
Share on other sites

Hi Folks,

 

Cookie deletion problem (not related to IE). In v2.18.878 cookies previously in "to keep" list but moved "to delete" are being delted OK.

 

But when they re-appear after their parent site is re-visited, and being selected "to keep" are stubbornly ejected back into the "to delete" field and are deleted. The existing list of cookies to keep is not being affected, only newly selected ones.

 

A fix would be greatly appreciated.

Share this post


Link to post
Share on other sites

Locked and Unpinned there is an entire forum board for this

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...