Jump to content
CCleaner Community Forums
MrG

Bug reporting

Recommended Posts

This is a bug, I guess. It doesn't affect the program working wise, but it does get annoying.

 

The scroll bar in Applications doesn't start at the top, when you first run the program.

 

See Screenshot:

 

ccappbug.jpg

Share this post


Link to post
Share on other sites

Extremely new here but need help.. mine comes up with CCleaner caused error in MSVBVM60.DLL. and will now close and thats after running for 20 minutes. i don't know what anything means. I would appreciate any input here. Technically, I haven't even gotten to use this program yet...thanks

Share this post


Link to post
Share on other sites

Do you have Norton Antivirus (or any Norton product)?

 

If you DO, try this:

1. Start Norton AntiVirus.

2. Click Options.

3. Click Script Blocking.

4. Uncheck "Enable Script Blocking (recommended)."

5. Click OK.

 

If NOT, then... I dunno.

Share this post


Link to post
Share on other sites
Do you have Norton Antivirus (or any Norton product)?

 

If you DO, try this:

1. Start Norton AntiVirus.

2. Click Options.

3. Click Script Blocking.

4. Uncheck "Enable Script Blocking (recommended)."

5. Click OK.

 

If NOT, then... I dunno.

 

 

 

i do not have norton took it off long time ago but still had clean sweep so took itoff and ran it again and still same error.

anybody have any other ideas.

thank you

Share this post


Link to post
Share on other sites

Here is a Technical Bug.

 

Version: 1.19.105

 

Not sure how long it's been in CCleaner. Just found it...

 

Applies to winapp.ini, winapp2.ini, winsys.ini, and winreg.ini

 

Changing the Default= value of an entry in any of the ini's, CCleaner will not recognize the new Default= value. You have to manually change it in the registry.

Share this post


Link to post
Share on other sites
Hi everyone,

 

In order to help diagnose problems, specifically if the program shuts down after pressing "Run Cleaner".

Can you select each of the options on the tree individually and then report which one it closes down on. This will speed up the release of any fixes.

 

:)

 

 

 

 

 

Cleaner runs great except it shuts down if I have "recent documents" checked. I can get around this by going into "options > custom folders" and adding the "recent" folder to the "custom folders to clean" window. Then everything works.

 

I am using XP Pro with service pack 2 and all the updates. CCleaner version is 1.19.105

 

Is there a manual .ini or registry fix for this or do I wait for the next release?

Share this post


Link to post
Share on other sites
Cleaner runs great except it shuts down if I have "recent documents" checked. I can get around this by going into "options > custom folders" and adding the "recent" folder to the "custom folders to clean" window. Then everything works.

 

I am using XP Pro with service pack 2 and all the updates. CCleaner version is 1.19.105

 

Is there a manual .ini or registry fix for this or do I wait for the next release?

 

 

 

 

Have you tried the new dll in testing?

 

http://forum.CCleaner.com/index.php?showtopic=1121

 

Let me know if it still crashing or not.

Share this post


Link to post
Share on other sites

Hi all.

This is my personal bug: when i launch CCleaner (Windows XP Pro SP2), it crash (kernel32.dll)

AppName: CCleaner.exe  AppVer: 1.19.0.105  ModName: kernel32.dll

ModVer: 5.1.2600.2180  Offset: 0001eb33

 

XML Report:

<?xml version="1.0" encoding="UTF-16"?>

<DATABASE>

<EXE NAME="CCleaner.exe" FILTER="GRABMI_FILTER_PRIVACY">

    <MATCHING_FILE NAME="CCleaner.dll" SIZE="49152" CHECKSUM="0x1CA9BAEB" BIN_FILE_VERSION="2.0.0.2" BIN_PRODUCT_VERSION="2.0.0.2" PRODUCT_VERSION="2, 0, 0, 2" FILE_DESCRIPTION="CCleaner" PRODUCT_NAME=" CCleaner" FILE_VERSION="2, 0, 0, 2" ORIGINAL_FILENAME="CCleaner.dll" INTERNAL_NAME="CCleaner" VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x4" VERFILETYPE="0x2" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" UPTO_BIN_FILE_VERSION="2.0.0.2" UPTO_BIN_PRODUCT_VERSION="2.0.0.2" LINK_DATE="01/03/2005 17:22:13" UPTO_LINK_DATE="01/03/2005 17:22:13" VER_LANGUAGE="Inglese (Regno Unito) [0x809]" />

    <MATCHING_FILE NAME="CCleaner.exe" SIZE="454656" CHECKSUM="0xB846C2C8" BIN_FILE_VERSION="1.19.0.105" BIN_PRODUCT_VERSION="1.19.0.105" PRODUCT_VERSION="1.19.0105" COMPANY_NAME="CCleaner.com" PRODUCT_NAME="CCleaner" FILE_VERSION="1.19.0105" ORIGINAL_FILENAME="CCleaner.exe" INTERNAL_NAME="CCleaner" VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x4" VERFILETYPE="0x1" MODULE_TYPE="WIN32" PE_CHECKSUM="0x76B25" LINKER_VERSION="0x10013" UPTO_BIN_FILE_VERSION="1.19.0.105" UPTO_BIN_PRODUCT_VERSION="1.19.0.105" LINK_DATE="04/28/2005 08:54:08" UPTO_LINK_DATE="04/28/2005 08:54:08" VER_LANGUAGE="Inglese (Stati Uniti) [0x409]" />

    <MATCHING_FILE NAME="CCSubTimer.dll" SIZE="40960" CHECKSUM="0xCCE11380" BIN_FILE_VERSION="1.1.0.8" BIN_PRODUCT_VERSION="1.1.0.8" PRODUCT_VERSION="1.01.0008" COMPANY_NAME="Home" PRODUCT_NAME="CCSubTimer" FILE_VERSION="1.01.0008" ORIGINAL_FILENAME="CCSubTimer.dll" INTERNAL_NAME="CCSubTimer" VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x4" VERFILETYPE="0x2" MODULE_TYPE="WIN32" PE_CHECKSUM="0x15763" LINKER_VERSION="0x10001" UPTO_BIN_FILE_VERSION="1.1.0.8" UPTO_BIN_PRODUCT_VERSION="1.1.0.8" LINK_DATE="04/23/2004 08:12:45" UPTO_LINK_DATE="04/23/2004 08:12:45" VER_LANGUAGE="Inglese (Stati Uniti) [0x409]" />

    <MATCHING_FILE NAME="CCSystem.dll" SIZE="53248" CHECKSUM="0xA84764FA" BIN_FILE_VERSION="1.0.0.4" BIN_PRODUCT_VERSION="1.0.0.4" PRODUCT_VERSION="1.00.0004" COMPANY_NAME="Company" PRODUCT_NAME="CCSystem" FILE_VERSION="1.00.0004" ORIGINAL_FILENAME="CCSystem.dll" INTERNAL_NAME="CCSystem" VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x4" VERFILETYPE="0x2" MODULE_TYPE="WIN32" PE_CHECKSUM="0x17A5E" LINKER_VERSION="0x10000" UPTO_BIN_FILE_VERSION="1.0.0.4" UPTO_BIN_PRODUCT_VERSION="1.0.0.4" LINK_DATE="04/18/2005 15:44:28" UPTO_LINK_DATE="04/18/2005 15:44:28" VER_LANGUAGE="Inglese (Stati Uniti) [0x409]" />

    <MATCHING_FILE NAME="lang-1033.dll" SIZE="18432" CHECKSUM="0x2A6E3E85" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" LINK_DATE="04/27/2005 08:50:33" UPTO_LINK_DATE="04/27/2005 08:50:33" />

    <MATCHING_FILE NAME="lang-1040.dll" SIZE="19968" CHECKSUM="0x379FF82A" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" LINK_DATE="04/27/2005 08:50:53" UPTO_LINK_DATE="04/27/2005 08:50:53" />

    <MATCHING_FILE NAME="uninst.exe" SIZE="71141" CHECKSUM="0x16FF2C34" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" LINK_DATE="03/19/2005 13:58:24" UPTO_LINK_DATE="03/19/2005 13:58:24" />

</EXE>

<EXE NAME="kernel32.dll" FILTER="GRABMI_FILTER_THISFILEONLY">

    <MATCHING_FILE NAME="kernel32.dll" SIZE="1027584" CHECKSUM="0xE106ED79" BIN_FILE_VERSION="5.1.2600.2180" BIN_PRODUCT_VERSION="5.1.2600.2180" PRODUCT_VERSION="5.1.2600.2180" FILE_DESCRIPTION="DLL client di Windows NT BASE API" COMPANY_NAME="Microsoft Corporation" PRODUCT_NAME="Sistema operativo Microsoft? Windows?" FILE_VERSION="5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)" ORIGINAL_FILENAME="kernel32" INTERNAL_NAME="kernel32" LEGAL_COPYRIGHT="? Microsoft Corporation. Tutti i diritti riservati." VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x40004" VERFILETYPE="0x2" MODULE_TYPE="WIN32" PE_CHECKSUM="0x103346" LINKER_VERSION="0x50001" UPTO_BIN_FILE_VERSION="5.1.2600.2180" UPTO_BIN_PRODUCT_VERSION="5.1.2600.2180" LINK_DATE="08/19/2004 22:38:57" UPTO_LINK_DATE="08/19/2004 22:38:57" VER_LANGUAGE="Italiano (Italia) [0x410]" />

</EXE>

<EXE NAME="kernel32.dll" FILTER="GRABMI_FILTER_THISFILEONLY">

    <MATCHING_FILE NAME="kernel32.dll" SIZE="1027584" CHECKSUM="0xE106ED79" BIN_FILE_VERSION="5.1.2600.2180" BIN_PRODUCT_VERSION="5.1.2600.2180" PRODUCT_VERSION="5.1.2600.2180" FILE_DESCRIPTION="DLL client di Windows NT BASE API" COMPANY_NAME="Microsoft Corporation" PRODUCT_NAME="Sistema operativo Microsoft? Windows?" FILE_VERSION="5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)" ORIGINAL_FILENAME="kernel32" INTERNAL_NAME="kernel32" LEGAL_COPYRIGHT="? Microsoft Corporation. Tutti i diritti riservati." VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x40004" VERFILETYPE="0x2" MODULE_TYPE="WIN32" PE_CHECKSUM="0x103346" LINKER_VERSION="0x50001" UPTO_BIN_FILE_VERSION="5.1.2600.2180" UPTO_BIN_PRODUCT_VERSION="5.1.2600.2180" LINK_DATE="08/19/2004 22:38:57" UPTO_LINK_DATE="08/19/2004 22:38:57" VER_LANGUAGE="Italiano (Italia) [0x410]" />

</EXE>

</DATABASE>

Share this post


Link to post
Share on other sites
I've seen spyware/adware/malware cause this, even viruses.  Bad memory can be a cause as well.

 

Try and download this.  It's an awesome freeware pc maintenance package.

 

Refer to this page for the settings and instructions.

 

PM me with questions that you might encounter.

Browsing through - thought I'd have a look. Got HTTP 404's - "Cpanel" page states nothing there. Anything new on this? Thanks! :)

Share this post


Link to post
Share on other sites
Browsing through - thought I'd have a look. Got HTTP 404's - "Cpanel" page states nothing there. Anything new on this? Thanks! :)

 

Yeah, check http://lunarsoft.optichosts.net

 

It's the latest version :(

According to your post, you're on 1.19, not 1.20.

 

MATCHING_FILE NAME="CCleaner.exe"

SIZE="454656"

CHECKSUM="0xB846C2C8"

BIN_FILE_VERSION="1.19.0.105"

BIN_PRODUCT_VERSION="1.19.0.105"

PRODUCT_VERSION="1.19.0105"

COMPANY_NAME="CCleaner.com"

Share this post


Link to post
Share on other sites
Yeah, check http://lunarsoft.optichosts.net

According to your post, you're on 1.19, not 1.20.

 

 

 

Ouch, i downloaded it from download.com 3 ays ago, i'm astinished :blink:

I'll try to the 1.20 version then i'll report here, tyvm :)

 

Edit:

Well, downloaded and installed the 1.20 version and... the same damned error :(:(:(

Edited by uncletoma

Share this post


Link to post
Share on other sites
Ouch, i downloaded it from download.com 3 ays ago, i'm astinished  :blink:

I'll try to the 1.20 version then i'll report here, tyvm :)

 

Edit:

Well, downloaded and installed the 1.20 version and... the same damned error :(:(:(

 

 

 

Just a shot in the dark, but have you tried the VB6 SP6 runtimes? It can be found here in Bug Reporting as it's own topic.

Share this post


Link to post
Share on other sites

its own topic. "it can be found in it is own topic" does not make sense. This is how you know when to use "it's" or "its". :P

Share this post


Link to post
Share on other sites

Hi :(:(:(

I also have the same problem.

1.

I can't run Analyze to clean the garbage in my system.

The following message will appear.

Error cleaning Firefox cookies

28-stack space not enough.

2.

The CCleaner crash when xp-O.S. startup and appear the following message:

AppName:CCleaner.exe

AppVer:1.21.0.130

ModName:kernel32.dll

ModVer:5.1.2600.2180

OFFSET:0001EB33

 

<?xml version="1.0" encoding="UTF-16"?>

<DATABASE>

<EXE NAME="CCleaner.exe" FILTER="GRABMI_FILTER_PRIVACY">

<MATCHING_FILE NAME="CCleaner.dll" SIZE="49152" CHECKSUM="0xC2076D1C" BIN_FILE_VERSION="2.1.0.3" BIN_PRODUCT_VERSION="2.1.0.3" PRODUCT_VERSION="2, 1, 0, 3" FILE_DESCRIPTION="CCleaner" PRODUCT_NAME=" CCleaner" FILE_VERSION="2, 1, 0, 3" ORIGINAL_FILENAME="CCleaner.dll" INTERNAL_NAME="CCleaner" VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x4" VERFILETYPE="0x2" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" UPTO_BIN_FILE_VERSION="2.1.0.3" UPTO_BIN_PRODUCT_VERSION="2.1.0.3" LINK_DATE="05/12/2005 08:04:26" UPTO_LINK_DATE="05/12/2005 08:04:26" VER_LANGUAGE="英文 (英國) [0x809]" />

<MATCHING_FILE NAME="CCleaner.exe" SIZE="503808" CHECKSUM="0x2E3B63A1" BIN_FILE_VERSION="1.21.0.130" BIN_PRODUCT_VERSION="1.21.0.130" PRODUCT_VERSION="1.21.0130" COMPANY_NAME="CCleaner.com" PRODUCT_NAME="CCleaner" FILE_VERSION="1.21.0130" ORIGINAL_FILENAME="CCleaner.exe" INTERNAL_NAME="CCleaner" VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x4" VERFILETYPE="0x1" MODULE_TYPE="WIN32" PE_CHECKSUM="0x80810" LINKER_VERSION="0x10015" UPTO_BIN_FILE_VERSION="1.21.0.130" UPTO_BIN_PRODUCT_VERSION="1.21.0.130" LINK_DATE="07/12/2005 12:43:02" UPTO_LINK_DATE="07/12/2005 12:43:02" VER_LANGUAGE="英文 (美國) [0x409]" />

<MATCHING_FILE NAME="CCSubTimer.dll" SIZE="40960" CHECKSUM="0xD8AE4B74" BIN_FILE_VERSION="1.1.0.9" BIN_PRODUCT_VERSION="1.1.0.9" PRODUCT_VERSION="1.01.0009" COMPANY_NAME="Home" PRODUCT_NAME="CCSubTimer" FILE_VERSION="1.01.0009" ORIGINAL_FILENAME="CCSubTimer.dll" INTERNAL_NAME="CCSubTimer" VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x4" VERFILETYPE="0x2" MODULE_TYPE="WIN32" PE_CHECKSUM="0x13AA4" LINKER_VERSION="0x10001" UPTO_BIN_FILE_VERSION="1.1.0.9" UPTO_BIN_PRODUCT_VERSION="1.1.0.9" LINK_DATE="05/31/2005 10:31:32" UPTO_LINK_DATE="05/31/2005 10:31:32" VER_LANGUAGE="英文 (美國) [0x409]" />

<MATCHING_FILE NAME="CCSystem.dll" SIZE="53248" CHECKSUM="0xA84764FA" BIN_FILE_VERSION="1.0.0.4" BIN_PRODUCT_VERSION="1.0.0.4" PRODUCT_VERSION="1.00.0004" COMPANY_NAME="Company" PRODUCT_NAME="CCSystem" FILE_VERSION="1.00.0004" ORIGINAL_FILENAME="CCSystem.dll" INTERNAL_NAME="CCSystem" VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x4" VERFILETYPE="0x2" MODULE_TYPE="WIN32" PE_CHECKSUM="0x17A5E" LINKER_VERSION="0x10000" UPTO_BIN_FILE_VERSION="1.0.0.4" UPTO_BIN_PRODUCT_VERSION="1.0.0.4" LINK_DATE="04/18/2005 15:44:28" UPTO_LINK_DATE="04/18/2005 15:44:28" VER_LANGUAGE="英文 (美國) [0x409]" />

<MATCHING_FILE NAME="lang-1028.dll" SIZE="11264" CHECKSUM="0xA8D8A0F" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" LINK_DATE="07/04/2005 15:18:16" UPTO_LINK_DATE="07/04/2005 15:18:16" />

<MATCHING_FILE NAME="lang-1033.dll" SIZE="18944" CHECKSUM="0xCA1342DA" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" LINK_DATE="07/04/2005 15:18:28" UPTO_LINK_DATE="07/04/2005 15:18:28" />

<MATCHING_FILE NAME="uninst.exe" SIZE="73881" CHECKSUM="0x16FF2C34" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" LINK_DATE="03/19/2005 13:58:24" UPTO_LINK_DATE="03/19/2005 13:58:24" />

</EXE>

<EXE NAME="kernel32.dll" FILTER="GRABMI_FILTER_THISFILEONLY">

<MATCHING_FILE NAME="kernel32.dll" SIZE="1149952" CHECKSUM="0x8147A4AC" BIN_FILE_VERSION="5.1.2600.2180" BIN_PRODUCT_VERSION="5.1.2600.2180" PRODUCT_VERSION="5.1.2600.2180" FILE_DESCRIPTION="Windows NT BASE API Client DLL" COMPANY_NAME="Microsoft Corporation" PRODUCT_NAME="Microsoft® Windows® Operating System" FILE_VERSION="5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)" ORIGINAL_FILENAME="kernel32" INTERNAL_NAME="kernel32" LEGAL_COPYRIGHT="© Microsoft Corporation. All rights reserved." VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x40004" VERFILETYPE="0x2" MODULE_TYPE="WIN32" PE_CHECKSUM="0x11BD83" LINKER_VERSION="0x50001" UPTO_BIN_FILE_VERSION="5.1.2600.2180" UPTO_BIN_PRODUCT_VERSION="5.1.2600.2180" LINK_DATE="08/04/2004 07:47:32" UPTO_LINK_DATE="08/04/2004 07:47:32" VER_LANGUAGE="中文 (台灣) [0x404]" />

</EXE>

<EXE NAME="kernel32.dll" FILTER="GRABMI_FILTER_THISFILEONLY">

<MATCHING_FILE NAME="kernel32.dll" SIZE="1149952" CHECKSUM="0x8147A4AC" BIN_FILE_VERSION="5.1.2600.2180" BIN_PRODUCT_VERSION="5.1.2600.2180" PRODUCT_VERSION="5.1.2600.2180" FILE_DESCRIPTION="Windows NT BASE API Client DLL" COMPANY_NAME="Microsoft Corporation" PRODUCT_NAME="Microsoft® Windows® Operating System" FILE_VERSION="5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)" ORIGINAL_FILENAME="kernel32" INTERNAL_NAME="kernel32" LEGAL_COPYRIGHT="© Microsoft Corporation. All rights reserved." VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x40004" VERFILETYPE="0x2" MODULE_TYPE="WIN32" PE_CHECKSUM="0x11BD83" LINKER_VERSION="0x50001" UPTO_BIN_FILE_VERSION="5.1.2600.2180" UPTO_BIN_PRODUCT_VERSION="5.1.2600.2180" LINK_DATE="08/04/2004 07:47:32" UPTO_LINK_DATE="08/04/2004 07:47:32" VER_LANGUAGE="中文 (台灣) [0x404]" />

</EXE>

</DATABASE>

Share this post


Link to post
Share on other sites

My version v1.21.130 will not run as cleaner, issues ok.

Just closes window.

Any suggestions?

Very new to this business as I never had trouble with any other version.

Share this post


Link to post
Share on other sites

Hi, I have something to report. You kind of have an error on your CCleaner.com screenshots. Some of them have Tools and Options on the side and on the top of the main window where it was on the old versions.

Share this post


Link to post
Share on other sites

Further to my post 46, I now have v 1.22.142 and that does exactly the same fault as before, CCleaner closes when trying to clean. Tried singly ticking every single box to see if any are ok and they all close CCleaner without cleaning :unsure: . Issues seem to work.

Share this post


Link to post
Share on other sites

I'm not really sure if this is a bug or not but I would like to report it.

 

I ran the issue scanner once, picked up about 50 items(fixed them) and then scanned right then again only to find about 20 more items. These items looked familiar to me only to be the ones I had deleted earlier.

 

Like I said I'm not really sure if this is a bug or not but I will continue on testing this.

 

Jobartley515

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×