Jump to content
Piriform Community Forums
KevinS

Skype & Ccleaner Problem At Start-up

Recommended Posts

Dear support team,

 

Not only on my pc but at some people I know to we have the following problem:

 

When you let CCleaner run automatically at start-up then it deletes a preferences file of skype. You get an error when Windows is loaded and skype auto-starts. Then skype only shows the loading screen and no contact list. If you close skype and restart it then there is no problem. When you reboot without CCleaner then there is no problem to.

So it looks like CCleaner deletes a preferences file from skype at start-up, how to solve this?

 

I hope to hear from you soon.

 

Thank you!

Share this post


Link to post
Share on other sites

What happens to skype if you don't run ccleaner at startup? If it is okay, this may have to be your workaround for now. :)

Share this post


Link to post
Share on other sites

Thank you for your reply!

 

 

What happens to skype if you don't run ccleaner at startup? If it is okay, this may have to be your workaround for now. :)

 

 

 

If you close skype and restart it then there is no problem. When you reboot without CCleaner then there is no problem to.

So when I don't run ccleaner at startup, there's nog problem...

But how could this be solved?? CCleaner should not remove that sjype preferences file...

Share this post


Link to post
Share on other sites

I do not have skype so am a bit in the dark here. Do you have the latest version 3.0.0.198? Is it something that started after a version upgrade of ccleaner or skype?

 

I am just wondering where the preferences files are stored as ccleaner is more of a temp file cleaner as you know.

Share this post


Link to post
Share on other sites
So when I don't run ccleaner at startup, there's no problem...

Just on a side note, running CCleaner at startup can cause problems when you install some programs that require a reboot to complete installation. I think most would suggest not running it at startup.

I know that doesn't help with your problem, just pointing it out.

Share this post


Link to post
Share on other sites

Hazelnut,

 

This is the error at startup, you can also see the location of the preferences file:

 

2000436503469992893_rs.jpg

 

Hope to hear from you soon!

 

@JDPower,

I know what you mean but I wan't CCleaner to run at startup :)

Share this post


Link to post
Share on other sites

You need to disable the cleaning of Macromedia Flash Player by doing the following:

1. Run CCleaner, then click the large Cleaner button, next under Cleaner Settings click the Applications tab.

2. Now scroll down to the Multimedia section and untick Macromedia Flash Player.

3. Done your program should no longer loose it's settings.

 

Tip:

When new versions of CCleaner are released make sure you install over the top of the existing version that way your settings will remain intact which will negate any forgetting to untick Macromedia Flash Player.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×