Jump to content
CCleaner Community Forums
MartinRowland

Quick Launch Toolbar keeps disappearing

Recommended Posts

this will work:

 

Step 1:

Right click on WIN XP START button: slide up to properties: the nselect TASKBAR> then UNCHECK in "Show Quick Launch"

 

 

Step 2.

 

START> RUN> (copy and paste this into the run field)

 

IE4UINIT.EXE

 

hit [ENTER]

 

Step 3

then right click on WIN XP START button: slide up to properties: then select TASKBAR> then select place a CHECK MARK in the "Show Quick Launch"

 

reboot and you should be just fine.

Share this post


Link to post
Share on other sites

this will work:

Step 2.

 

START> RUN> (copy and paste this into the run field)

 

IE4UINIT.EXE

 

hit [ENTER]

That is the "Internet Explorer Repair Tool". How will repairing Internet Explorer fix the Quick Launch Toolbar? :blink:

Share this post


Link to post
Share on other sites

That is the "Internet Explorer Repair Tool". How will repairing Internet Explorer fix the Quick Launch Toolbar? :blink:

 

Probably because the quick launch toolbar is part of windows explorer :P:D

Share this post


Link to post
Share on other sites

Probably because the quick launch toolbar is part of windows explorer :P:D

Internet explorer is for the web surfing feature of explorer. Windows explorer is the windows feature. See what I'm getting at?

 

I just can't find anything that points to the "Internet Repair Tool" fixing the quick launch toolbar. That's all. And logically it doesn't seem like very sound reasoning. :P

Share this post


Link to post
Share on other sites

Im with krit, IE and windows explorer are 2 totally different items.

Share this post


Link to post
Share on other sites
this will work:

 

Step 1:

Right click on WIN XP START button: slide up to properties: the nselect TASKBAR> then UNCHECK in "Show Quick Launch"

 

 

Step 2.

 

START> RUN> (copy and paste this into the run field)

 

IE4UINIT.EXE

 

hit [ENTER]

 

Step 3

then right click on WIN XP START button: slide up to properties: then select TASKBAR> then select place a CHECK MARK in the "Show Quick Launch"

 

reboot and you should be just fine.

This worked like a peach! Thanks a lot!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×