Jump to content
Piriform Community Forums
JonPaulOnLine

Cookies in Internet Explorer 7

Recommended Posts

After I installed IE7,I noticed my cookies ( after a PC Restart)were not associated with the sites I always visit ,and I was having to always'Logon"-with my User name and password to enter forum's

after changing over to IE #7,

 

Has anyone attempted to change the Control Panel Privacy to not use the Microsoft default?

 

 

 

 

 

Share this post


Link to post
Share on other sites
Has anyone attempted to change the Control Panel Privacy to not use the Microsoft default?

 

Just select Overide automatic cookie handling, First-party cookies Accept, Third-party cookies Block and Always allow Session cookies.

Share this post


Link to post
Share on other sites

Just select Overide automatic cookie handling, First-party cookies Accept, Third-party cookies Block and Always allow Session cookies.

 

In simple terms what does that mean for everyday use, ie is it any better than the default 'Medium' privacy setting and will it cause any issues when browsing? (All I ever do with cookies is add some to the keep list in CCleaner and let Spyware Blaster do the rest)

Share this post


Link to post
Share on other sites
is it any better than the default 'Medium' privacy setting
That setting is about the permission given to the Web site to do things.
and will it cause any issues when browsing?
I assume you mean the cookie permisions and it won't cause any issues.

 

From the horse's mouth:

 

Description of Cookies

http://support.microsoft.com/kb/260971

Share this post


Link to post
Share on other sites
I believe that options available in the first screenshot have always been there. Try unchecking index.dat in ccleaner.

 

 

 

 

 

 

I have been following your Tip since November 14 .and all is OK great.

 

 

 

---------------------------------------------------------

 

But since CCleaner has Now updated to 136.430 , do I continue " unchecking index.dat in ccleaner." ?

Or has the cookie issue been resolved?

Share this post


Link to post
Share on other sites
I have IE7 and now can check index.dat in CCleaner without any of the previous problems Jon.

 

I was going to post the message below but a search for 'explorer' brought me to this thread.

 

Every time I run CCleaner all my cookies are deleted even though the check box next to cookies is de-selected. I thought this was a problem with recent releases, but going back to v1.34.407, which worked OK when I was using IE6, I still have the same problem.

 

I still have this problem unless 'index.dat' is un-checked, using the latest version of CCleaner.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×