Jump to content
CCleaner Community Forums
Timo3858

CC Freezing up in ISSUES section

Recommended Posts

Upon selecting issues tab and starting analysis my Computer spools up to 100% cpu and the status indicator bar staying white (0%) whether left running for a matter of seconds or several minutes.t he program becomes unresponsive, requiring task manager to shut it down.

 

This problem has only surfaced with installation of v 1.34.407 upgrade made recently available.

Other than this problem, I have had no difficulties with CCleaner and am quite pleased with it to date.

 

Thank you for any advice and solutions that you may be able to provide.

 

:rolleyes:B)

 

Timo3858

Share this post


Link to post
Share on other sites

Having the same problem as Timo. When i click on issues no green line appears and after a few seconds i try to x out cccleaner it freezes up. This has only happened within the past week or so. I thought the latest upgrade would fix the problem, but to no avail. Otherwise, the cccleaner has and is working . I don't think it is a vb problem as the isssues cleaner always worked.

 

Thanks for any help.

 

Stan

Share this post


Link to post
Share on other sites

i may know a fix, what OS are you running? (ex. XP home, 98, 95, ect..)

Share this post


Link to post
Share on other sites

wow, many are having this problem.

so this just started happening in the last version with all of you?

Share this post


Link to post
Share on other sites

Hi,

 

Can everyone who's having this problem post your system specs, CPU, RAM, OS.

 

Thanks

 

MrG

Share this post


Link to post
Share on other sites

specs.jpg

 

Couldn't be bothered typing. :P

 

 

Windows xp sp 2

Intel celeron M 1.70 Ghz 1.0 G Ram

Intel 82915G/GV/910GL Express chipset

 

Please also note that this problem is carried over into

version

1.35.424 downloaded 11/30/06 02:50 EST usa

 

Thank you for any help that you can offer. I do enjoy using the program and have had good service prior to the last 2 versions.

 

Respectfully submitted....

 

Hi,

 

Can everyone who's having this problem post your system specs, CPU, RAM, OS.

 

Thanks

 

MrG

 

 

 

Windows xp sp 2

Intel celeron M 1.70 Ghz 1.0 G Ram

Intel 82915G/GV/910GL Express chipset

 

Please also note that this problem is carried over into

version

1.35.424 downloaded 11/30/06 02:50 EST usa

 

Thank you for any help that you can offer. I do enjoy using the program and have had good service prior to the last 2 versions.

 

Respectfully submitted....

Share this post


Link to post
Share on other sites

Hmm... this is an interesting thread because I have been having a similar, although not identical problem with the Issues scan on my computer ever since version 1.34 of CCleaner. My problem is that CCleaner runs through the Issues scan, but once it gets to 100% (i.e., the scan has finished) it takes 20-30 seconds for the "Fix selected issues..." button to become active. My CPU usage does not spike and my mem usage stays relatively low. I've found that choosing to cancel the scan after it reaches 100% lets me fix the listed issues right away (instead of having to wait the half a minute or so), so this problem was never too serious for me, since I had a workaround. It is simply a minor nuisance. But since others are having troubles with CCleaner's Issue scan, I figured I'd throw this out there.

 

Software Specs:

CCleaner 1.35.424

Windows XP Professional Edition (all patches up to date)

ZoneAlarm Free 6.5.737.000 (firewall)

Avast! 4.7.892 (antivirus)

 

 

Hardware Specs:

AMD Athlon 64 X2 4200+ (CPU)

ASUS A8R32 MVP Deluxe (mobo)

BIOS version 0602 (newest non-beta BIOS for this board)

ATI Radeon x1900XT w/ 512 MB GDDR3

3,072 MBs Corsair DDR running in single channel

320 GB Seagate HD (SATA II, OS drive)

320 GB and 500 GB Seagate HDs (SATA II, additional drives)

 

Oh, and if it would help, I could list my running processes as well. I have a number of programs running all the time (such as Shareaza, Rainlender, Picasa2, etc.), which I suppose could be potentially interferring with CCleaner. I don't recall making any major software changes at the time of me noticing the problem, so I'm inclined to believe it is a bug in CCleaner itself, as opposed to interference from another app. But I'm not certain. Like I said, not a huge problem for me, so maybe just give it a glance whenever you get a spare minute or two. Thanks again for the great FREE program MrG!

Share this post


Link to post
Share on other sites

I get the same problem, except that Issues freezes around the 80% mark and I then have to reboot my PC to use it again. The rest of the program works wonderfully so something must be wrong?

 

My specs are:-

 

AMD Duron 1.3, 1GB SDRAM, QDI Mobo K7V8363 Kinetiz 7B, 60gbHD, ATi 9600Pro, Catalyst 3.10, Windows XP HE 2002 & SP 2, Direct X 9.0c, IE 6.0.2800.1106IS, OE 6.00.2600.0000, Creative Extigy, Wanadoo Livebox

Share this post


Link to post
Share on other sites

I had a similar problem several versions back. I tried to narrow down the problem by only ticking one type of issue at a time but individually they each ran quickly and the problem never recurred.

 

XP Home Edition SP2

P4 2.80 GHz

1.00 GB RAM

Share this post


Link to post
Share on other sites

I had a similar problem several versions back. I tried to narrow down the problem by only ticking one type of issue at a time but individually they each ran quickly and the problem never recurred.

 

XP Home Edition SP2

P4 2.80 GHz

1.00 GB RAM

 

:)

 

Glenn,

Thanks for the helpful tip....unfortunately I must have a different variation of your situation. I tried you single item suggestion and it maxed out @ 100% even under those Circumstances. I appreciate your help...Have a

Great Day!

 

:D Timo

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...