Jump to content
CCleaner Community Forums
RipNYC

Windows XP Quick Launch Customizations Lost after running CCLeaner

Recommended Posts

Hi,

 

The ordering of my Quick Launch shortcuts are lost after running CCleaner. I've noticed this happen several times.

 

I have deselected Menu Order Cache from the Windows tab of the CCleaner Settings. I'm assuming that this is the applicable setting. Here are my settings:

 

CCleanerSettings_1.jpg

 

CCleanerSettings_2.jpg

 

 

Is there anything else I can do to prevent this from happening?

 

Just to clarify, I'm not losing my Quick Launch bar, just the ordering of my Quick Launch shortcuts (which are all valid). Also, I'm not sure if this matters but I've customized my Task Bar so that it shows two rows of tasks (programs) along with two rows of Quick Launch shortcuts. I did this by unlocking the taskbar and dragging it up one level and then re-locking it. In addition, my first row of Quick Launch shortcuts (five of them) seems to be stable and these shortcuts do not become disordered.

 

TaskBar.jpg

 

Thanks for any help you can provide!

 

RIP

Share this post


Link to post
Share on other sites

welcome to the forums :D

i think it would be old prefetch data under advanced.

if that doesnt seem to be it, try unchecking all of the options then select them one at a time so we can figure out whats doing this :)

-aaron

Share this post


Link to post
Share on other sites

Prefetch shouldn't be cleaned often. It can be good to clean it once in a while, but I don't think it is something that should be cleaned often.

Share this post


Link to post
Share on other sites

I don't think its prefetch.(1. It doesn't make sense, and 2. I've had that checked forever and it doesn't redo my quicklaunch.)

 

Uncheck everything under the advanced section first and see if it still happens. If one of those isn't it start unchecking stuff under windows explorer.

 

This has been reported a few times but I don't think anyones figured it out, and I haven't ever had this happen with ccleaner on any of the computers I've put it on.

Share this post


Link to post
Share on other sites

Try starting with explorer Other MRU's

 

Maybe, however I think I remember some discussion not to long ago about Quick Launch getting messed up. It turned out it doesn't effect all PC's only a certain few, and that status of being effected or not can change if Windows is re-installed as I found out because CC no longer messes with the Quick Launch toolbar on my system.

 

It was definately something enabled and used under the 'Cleaner->Advanced' section which I couldn't confirm exactly what it was because it no longer breaks the Quick Launch feature on my system.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...