Jump to content
CCleaner Community Forums
Sign in to follow this  
New_Age

Hard-Drive failure...

Recommended Posts

Well, I was listening to Music on Winamp and was about to send a message to my GF on Mypsace and when I copied a message I replied to the Hard-Drive just powers off two times and my computer freezes lending me to shut off. I switched my power supply off and held down the power button for about 10sec.

 

Then I switched the power back on. Still the problem occured while the motherboard was searching for the Hard-Drive. I then uncover my case and unplug the IDE cable and power cord. and plugged it back in. Everything is fine but just... when I copied that message it just wen off. Wonder why...

 

Couldn't be a bad IDE or power supply could it? :mellow:

Share this post


Link to post
Share on other sites

It could be one of those things or a number of other things, worst one being your hard drive is going to fail. You may want to start backing up stuff in case it is.

 

DjLizard wrote a great little program that will check the parameters and functions of your HD. You can find it in this thread, in the 3rd post down. It will let you know if the hard drive is indicating it is going to fail. You can also look in Event Viewer under System to see if there are any warnings, but Dj's program is a lot more informative.

Share this post


Link to post
Share on other sites

It could be one of those things or a number of other things, worst one being your hard drive is going to fail. You may want to start backing up stuff in case it is.

 

DjLizard wrote a great little program that will check the parameters and functions of your HD. You can find it in this thread, in the 3rd post down. It will let you know if the hard drive is indicating it is going to fail. You can also look in Event Viewer under System to see if there are any warnings, but Dj's program is a lot more informative.

 

The link to the .exe file isn't working :(

Share this post


Link to post
Share on other sites

I'm backing up my Music, Photos, and other files to my Mom's computer. I may have to convert back to using my 30.7GB HDD that I gave to my GF for her computer :(

 

No big deal. She has a 20.2GB HDD that came with her computer and I just replaced it with that 30.7GB that I'm having to convert back to. I'll have to reformatt and everything. I don't care though. I don't have that much Important stuff.

Share this post


Link to post
Share on other sites
The link to the .exe file isn't working :(

 

Hey, I'm sorry. I didn't see this post yesterday for some reason. The attached file is a pretty good hard drive checking utility. You can click on the Health tab and it will highlight any problems it detects. It can also check the disk for physical problems and do a benchmark test.

hdtune_252.zip

hdtune_252.zip

Share this post


Link to post
Share on other sites

Seems everything is ok. Could it be my power supply or... the IDE Cable?

Share this post


Link to post
Share on other sites

Unfortunately I don't know much about hardware issues. Did you look to see if there were any warnings in Event Viewer? Also if you want to you can go to this site and download the file hddh.exe. It's a different hard drive utility that I've used and it even gives an estimate of when it thinks a hard drive will fail if it finds any problems. Not sure how accurate its predictions are though. You could run it and see if it finds anything the other one didn't just in case.

 

Hopefully someone who knows more about hardware issues will chime in and give their advice.

Share this post


Link to post
Share on other sites

Thx, but still no Issues or unhealthly warnings being brought out. I think it is my IDE Cable...

Share this post


Link to post
Share on other sites
Thx, but still no Issues or unhealthly warnings being brought out. I think it is my IDE Cable...

 

Actually now that I think about it I did have an IDE cable go bad once. It was an extra one I had lying around and when I got a second hard drive I used it because it had 2 hard drive connections. It looked OK but I guess one of the wires broke inside the cable itself.

Share this post


Link to post
Share on other sites

Their cheap and I may buy a new one.

Share this post


Link to post
Share on other sites

All status is good. I'll be buying a new IDE cable in a few days :)

 

hdtunebenchmarkwdcwd800jb00fma0al9.th.png

 

hdtunehealthwdcwd800jb00fma0rv8.th.png

 

hdtuneerrorscanwdcwd800jb00fma0vx5.th.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...