Jump to content
CCleaner Community Forums
Sign in to follow this  
Parvez

DCOM

Recommended Posts

I followed BlackViper's advice and disabled unesscary services. I have been getting this error in the EventLog system.. it's about DCOM! The error msg is

DCOM got error "The service cannot be started, either because it is disabled or because it has no enabled devices associated with it. " attempting to start the service usnsvc with arguments "" in order to run the server:

{736F8997-C651-4C45-BC43-8AF8369890F1}

 

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

 

Which service is that I need to start?

 

 

Thanks!

Share this post


Link to post
Share on other sites

the help and support service is close to useless. that's why i have it disabled :)

 

as for the service that needs to be started it's called "DCOM Server Process Launcher"

Share this post


Link to post
Share on other sites

Yeah, i agree the help and support service is useless. I have it disabled too.

 

I already have DCOM Server Process Launcher set to Automatic and plus it's started. Maybe some other service?

 

Try the Help and Support service; set it to automatic, then reboot. What happened when the error occured?

Nothing happend. I sometimes check the EventLog and I saw this error from DCOM. The service keeps on trying to turn on but can't.. so there were a lots of same error from DCOM.

Share this post


Link to post
Share on other sites

This is what happens when people play with their services. Leave them alone, as the defaults.

 

Action > Export List... > Unicode (Comma Delimited)

Share this post


Link to post
Share on other sites

Am i suppose to save it and post here?

 

---

 

Name,Type,Description,Size

Application,Log,Application Error Records,64.0 KB

Security,Log,Security Audit Records,512.0 KB

System,Log,System Error Records,64.0 KB

Share this post


Link to post
Share on other sites

"DCOM got error "The service cannot be started, either because it is disabled or because it has no enabled devices associated with it. " attempting to start the service usnsvc with arguments "" in order to run the server:

{736F8997-C651-4C45-BC43-8AF8369890F1}"

Which service is that I need to start?

Thanks!

 

By any chance were you trying to use Messenger when this error occurred? The error stated that it was trying to start the usnsvc service which is used for Messenger. I would set that to manual so that it can turn itself on only when needed.

 

usnsvcry1.th.jpg

Share this post


Link to post
Share on other sites

Ah, no wonder why I kept getting this error. That service was set to disabled :o now it's set to Manual.

Thanks a lot krit <3 :lol:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×