Jump to content
CCleaner Community Forums

Recommended Posts

Just upgraded to professional and cannot get on the internet.  getting message resolving host.  After about 3 o4r 4 minutes it will come up but then every click takes another 3 or 4 minutes.

Share this post


Link to post
Share on other sites

Need more info.

What operating system?

What browser are you using to get on the internet?

Have you done any registry cleaning with CCleaner?

Have you restarted the machine?

Any other info you think may help people to help you.

Share this post


Link to post
Share on other sites

sometimes the windows-internal troubleshooting will help...

 

- right-click on the Windows maintenance center flag on the right bottom corner

- choose the middle point (handle problem or troubleshoot) <- i dont know exactly whats in english

- in the appears windows -> on the left upper corner -> choose "show all"

 

- another window will open called "handle computerproblems or troubleshoot computer problems or similar

-> look at the point "internet connections" -> leftclick -> another window will open

-> choose "extendet" or "advanced" and "execute as administrator" -> ok or continue

 

perhaps windows can repair itself your problem :-)

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...