Jump to content
CCleaner Community Forums
Sign in to follow this  
groochie

Problem using Custom Clean

Recommended Posts

I am trying to run a custom clean in CCleaner free version and it keeps getting hung up at 35% done at "System Clipboard". I have cancelled many times and restarted to no avail. Any clues?

Share this post


Link to post
Share on other sites

We have seen one a couple of similar reports - and the problems cleared themselves without further action from the users.  It seems to be a Windows issue not CCleaner.

A Restart of the computer may clear the issue. ('Restart' not 'Shut down' if it's Windows 10).

It's unsure but it seems to be the new multi-clipboard feature in Windows that may be causing it, even if you are still using the single clipboard.
The multi-clipboard is still being developed/tweaked by Microsoft so it's possible for it to change without warning.

Another issue is if your clipboard is synced and so storing clips in the cloud - CCleaner can't touch those.
CCleaner can clear the local clipboard files stored on your machine, but it can't delete things off Microsofts servers (the cloud).

This explains more about how the multi-clipboard and syncing works, and tells you how to clear clips/history from the MS syncing servers:
https://www.howtogeek.com/351978/using-windows-10s-new-clipboard-history-and-cloud-sync/

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...