Jump to content
CCleaner Community Forums
Sign in to follow this  
bdr122

Restoring Registry Question

Recommended Posts

I was having some computer problems so as a troubleshooting measure I tried to restore the most recent ccleaner registry backup. I did this by right clicking on the registry backup file and selecting the merge option. All that seemed to happen is that it opened a text file with the deleted registry entries. Did it actually restore the registry entries? I have no way of knowing. When I run the issues scan in ccleaner now, none of the supposedly restored entries show up, so I have my doubts about whether they were actually restored. Any thoughts?

Share this post


Link to post
Share on other sites

You may have applied some "security" feature that has changed Merge to open with notepad. Restore this by doing the following:

Start > Run > cmd.exe

 

When the black box opens, type each of the following exactly as-is and hit enter after each line:

assoc .reg=regfileftype regfile=regedit.exe "%1"

Here it is again outside of a code block, in case the font is too hard to read in the above code block:

assoc .reg=regfile

ftype regfile=regedit.exe "%1"

 

Both will echo what you typed back at you, which is normal. Then try double clicking on the .reg file again (or right-click > merge, as you did before).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...