Jump to content
CCleaner Community Forums
Sign in to follow this  
Kevin Keogh

Seagate ST1000lm035

Recommended Posts

Hi, I just bought a new i7 HP pavillion. It was advertised as having a sata 1gb drive. Having used HWiNFO64 to list all my hardware it is showing just that. SATA drive, however defraggler is showing it as SSD and prompting a defrag lifespan warning. I have traced the model number of the drive back to Seagate, its a ST1000lm035. Can someone confirm my belief that its a sata is CORRECT and this is just a defraggler glitch. I wouldn't want to speedily kill an ssd. Also out of interest is their any technical explanation for this conflicting report between the hardware analysis and defraglers determination? Many thanks

Share this post


Link to post
Share on other sites

You could have typed 'seagate ST1000lm035' into Google instead of waiting for one of us to do it. It is SATA and is an HDD. Defraggler identifying it as an SSD is incorrect.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...