Jump to content
CCleaner Community Forums
greta23

cleaner.exe has stopped working

Recommended Posts

Today I downloaded v5.62.7538 (03 Oct 2019) of CCleaner. I ran a few tests (with default settings). When finished I found a dialogue box with an error message. I couldn't recall this message but afterwards I found the wellknown "cleaner.exe has stopped working".

I then tried to restore the back-up file created before I ran the registry check. Error message: C:\Users\Greta\Desktop\cc_20191006_124405.reg  cannot be imported. An error occurred while trying to get in touch with the registry.

Anyone who could advise on what to do?

/Greta

Edited by greta23

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...