Jump to content
CCleaner Community Forums
EduardoJuan

Stop running on Win 10

Recommended Posts

Error: "The application has failed to start because the side by side configuration is incorrect please see the application event log or use the command line sxstrace.exe tool for more detail"

Would appreciate a solution

Share this post


Link to post
Share on other sites

This error is usually a problem with a Visual C++ redistributable,
(some have also reported that it often happens with a corrupted Chrome browser, usually following an update to Chrome, and reinstalling Chrome fixes it).

See this for more info on how to fix it (Method 2): https://answers.microsoft.com/en-us/windows/forum/windows_10-other_settings/windows-10-error-the-application-has-failed-to/5c6a015e-4162-491d-b7d9-f3b13612e304?auth=1

Share this post


Link to post
Share on other sites

Reply to Hazelnut:

Had CCleaner been running normally for you before this happened? YES

Did it happen when you were installing it? NO

Do you have all the latest updates for Windows 10? YES

Have you tried using another installer, the SLIM build from this page? I HAVE NOT UNINSTALLED. THIS WAS NOT A NEW INSTALLATION.  AT LEAST 2 YEARS OLD.

Share this post


Link to post
Share on other sites

A 2 years old installation on Windows 10 really does tell allot because Microsoft won't let old versions of CCleaner run on Windows 10, I don't know what the cut-off version is however. So essentially you're forced to update CCleaner if you wish to continue using it.

The newest version of CCleaner is available at:
https://www.ccleaner.com/ccleaner/builds

Edit:
Here's the official post by Dave about using old versions of CCleaner:

 

Share this post


Link to post
Share on other sites
On 02/10/2019 at 23:22, EduardoJuan said:

THIS WAS NOT A NEW INSTALLATION.  AT LEAST 2 YEARS OLD.

That sounds like version 5.30 or earlier. Versions of CCleaner prior to 5.35 would have stopped working on Windows 10 in April 2019.

One of the reasons for the regular (~monthly) CCleaner updates is to ensure compatibility with the constantly-updated software packages that it is designed to clean.  We strongly recommend staying up to date with the latest version (version 5.62, at the time of writing)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...