Jump to content
CCleaner Community Forums
Sign in to follow this  
geffr

Another 5.61 Update Problem

Recommended Posts

For the last couple weeks, everytime I install 5.61 it runs the first time, then it reverts to 5.60.7307. Additionally several of the links (upgrade, support, etc) take me tpo pages that appear to be properly named (https://secure.ccleaner.com/502/secure.ccleaner.com/502/?cfg=piriform18_ps&recommendation=congrats&x-download=trialDownload&tracking=cj,webGTM&x-congrats=1&scope=checkout&x-subscription=true&cart=s7426:220379&pricerule=list1&tracking=inapptest&x-company=true&x-cart_layout=plan_selector&x-choice_organization=card&x-highlighted_plan=220379&x-psversion=v2?x-source=13&pricerule=list1) but are dead pages. Any idea what's up?

Share this post


Link to post
Share on other sites
11 hours ago, geffr said:

For the last couple weeks, everytime I install 5.61 it runs the first time, then it reverts to 5.60.7307. 

Okay, this is a strange one. To confirm - this is a paid licence and you are being automatically upgraded ... backwards? Can you confirm which version of Windows you are running (and, if Windows 10, which update - 1809, 1903, etc) please? How long between you using 5.61 and it rolling backwards each time?

(I have also pointed the web team at that mangled link to try and locate what would have done that - thanks for the heads-up on that one)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...