Jump to content
CCleaner Community Forums
Sign in to follow this  
xSimone

PC crash on launch

Recommended Posts

Hi. No idea what to say..

Win10 Pro - 1809

I launch DeFraggler, and my system just crashes. The ":(" thing and everything. Bluescreen.

I reinstalled, problem persists.

Think I might just format.

Share this post


Link to post
Share on other sites

Where did you download Defraggler from?

Can you check that Windows Updates is not trying to update on your system.

Share this post


Link to post
Share on other sites

Not sure Shaun, 

I just did a fresh install of Win10, and I still crash to blue. Errors vary. This time it was a "Bad Pool Call" other times it's something else.

Grabbed it from FileHippo, or Piriform, can't remember. 

I have two SSDs and a Data Drive, perhaps it doesn't like the SSD's.

931GB Hitachi HGST HTS721010A9E630 (SATA )  
232GB NVMe Samsung SSD 960 (RAID (SSD))
465GB NVMe Samsung SSD 960 (RAID (SSD))

My System does NOT like the program. (Speccy works fine)

Now using 1903.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...