Jump to content
CCleaner Community Forums
yong_jun

CCleaner doesn't open on startup sometimes

Recommended Posts

Sometimes (I think most of it) CCleaner just doesn't open automatically on startup. The setting "Run CCleaner when the computer starts" is properly checked.

This is maybe maybe not entirely related just to CCleaner because I have another program (Steam) that has this issue too (it happens more rarely though).

My OS is Windows 10 Pro 64-bit.

Share this post


Link to post
Share on other sites

I actually think this is due to a badly mistakable preference. What that box does is run ccleaner in auto mode.  It probably is opening to the tray for a few seconds and exiting once the clean is done.

Share this post


Link to post
Share on other sites
On 7/17/2019 at 19:54, Nergal said:

I actually think this is due to a badly mistakable preference. What that box does is run ccleaner in auto mode.  It probably is opening to the tray for a few seconds and exiting once the clean is done.

I don't think this is the case because sometimes CCleaner does stay opened.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...