Jump to content
CCleaner Community Forums

Recommended Posts

I have succumbed to a good offer for CCleaner Professional.  However, when I try to run CCleaner I receive the following popup:

Avast Sandbox . c:\Pogram Files\CCleaner\CCleaner64.exe  >  c:\Pogram Files\CCleaner\CCleaner64.exe . > The extended attributes are inconsistent.

 

I have posted on both the Piriform forum and the Avast forum and received no help.  Can someone please advise me how to get CCleaner working.  This problem has been ongoing for some time, even when I was using the free version of CCleaner.  I am not running CCleaner within the Avast sandbox, having tried both with and without posting CCleaner as an'exception' within Avast.  As CCleaner is now owned by Avast, why is there a problem?

Share this post


Link to post
Share on other sites

@General Dogsbody in the meantime, for the benefit of others (since this seems to also be an issue that you were experiencing with the free version) can you post a screenshot of the error message?  Also have you tried some of the recommendations here? 

 

 

Share this post


Link to post
Share on other sites

Just to make sure here;

Can we assume that "c:\Pogram Files\CCleaner\CCleaner64.exe" is a typo?

 

"The extended attributes are inconsistent" is a Windows Operating System Error, (not CCleaner or Avast) see the following for possible fixes:

https://www.thewindowsclub.com/extended-attributes-are-inconsistent

EDIT

One of the solutions there involves running SFC.

You may want to hold off doing that for a couple of days, see this post by Hazelnut -

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×