Jump to content
CCleaner Community Forums
Tedster

Boot Time Defrag appears freezes (Windows 10) and starts a loop

Recommended Posts

Hello I installed Defraggler on a windows 10 computer. In the interest in time I setup a one time boot time defrag. I rebooted the computer and was expecting the boot time defrag to start up and run. It comes up and say :
"
Piriform Defraggler
-------------------------------
"

and just sits there. I notices that the hard drive light goes dark as well to which I interpret that it isn't doing anything but just to be sure I left it on in this position for 36 hours to make sure it wasn't going to come out. 

I have since rebooted the computer into recovery mode trying to get into any of the safe modes but none of them will come up as soon as it start to boot It says the Piriform Defraggler and nothing else happens.

I was able to get to a command prompt in the recovery mode. When I was in there I was able to launch defraggler64.exe and was able to completely defragment the hard drive. I also poked around to see if there was something in the registry that I could get at to stop it from doing a boot time defrag. 

So given where I am able to get to (windows based command prompt) what can I do to stop Defraggler from doing a boot time defrag? If you need any supplemental information please let me know and I would be happy to provide it.

 

T

Share this post


Link to post
Share on other sites

I've pointed piriform staff to this thread

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×