Jump to content
CCleaner Community Forums
sidknee

BUG - DXOPhotoLab2 application cache (Mac)

Recommended Posts

CCleaner creates an application for DXOPhotolab2, if this is unticked and Miscellaneous/Caches ticked then cached data from DXOPhotoLab is deleted, it shouldn't be as it deletes important photo data that is cached.

Similarly, if I tick the DXOPhotolab and click analyse I get 0bytes and 1 file even though there is data in the cache. If I run CCleaner then the DXOPhotolab2 cache is deleted. It looks like CCleaner does not recognise the size of the DXOPhotolab2 cache, but knows it is one file.  The only way around it is to untick both the application DXO and miscellaneous/caches, but this will not clear the rather large misc cache. Should DXOPhotolabs cache even be picked up in the miscellaneous /cache??.

Can this be fixed please, or a work around set up so that the DXO Cache is not deleted from Miscellaneous.  

Many Thanks

Share this post


Link to post
Share on other sites

You could simply make the cache file a specific exclusion so that CCleaner will leave it alone.

Simply right click on the path/filename after you have analyzed and select "Add to exclude list".

Or go to Options>Exclude and enter the full pathname there.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...