Jump to content
CCleaner Community Forums
bearcatnat

Recuva Shows 0% After 2.5+ Hours

Recommended Posts

So I’m trying to recover a 1TB Western Digital Elements portable hard drive. It’s showing as having bad sectors and won’t read at all in Windows Explorer. (I get an I/O error if I try to open it.). Chkdsk was unable to fix it. I partially scanned the drive with EasUS Data Recovery, which showed over 50,000 files found.

I wasn’t excited about paying $70 for the full version of EasUS so I’m trying Recuva. I’m running a deep scan with checking for undeleted files. I ran it at first for 25-30 mins, but it seemed stalled, so I stopped it. It did show many files, so I started a scan again. Now after 2.5 hours, all I see is “Step 1 of 3: Scanning Drive for deleted files. Current progress: 0%, 1file(s) found. Calculating time left...”

 

is the program actually working, or has it crashed? Should I just continue to let it run?

Share this post


Link to post
Share on other sites

Never mind, I’m finally seeing progress after about 3.5 hours. It shows 8% progress and 2days estimated time. It still only shows 1 file found, but I’m assuming there’s more since I saw lots when I canceled the first run?

Share this post


Link to post
Share on other sites

So...follow up question here! My last run of Recuva failed, because my laptop apparently turned off sometime during the night. (Even though I had it plugged in and disabled sleep mode.) Grrrr! I've been running the program on a desktop now, for about 28 hours and counting. It shows it's still on stage 1 of 3, with 61,857 files found. But the progress shows as 156%?! Estimated time left keeps cycling continuously through number of days, 45, 34, 7, 2, 22, 3, 6, 11.... What's up?? Is the end anywhere in sight? I can't tell either from the estimate or the progress bar how far along I am in this process. Is this normal behavior?

Capture.PNG

Share this post


Link to post
Share on other sites
On 19/06/2019 at 04:17, bearcatnat said:

So I’m trying to recover a 1TB Western Digital Elements portable hard drive. It’s showing as having bad sectors and won’t read at all in Windows Explorer. (I get an I/O error if I try to open it.). Chkdsk was unable to fix it. I partially scanned the drive with EasUS Data Recovery, which showed over 50,000 files found.

I wasn’t excited about paying $70 for the full version of EasUS so I’m trying Recuva. I’m running a deep scan with checking for undeleted files. I ran it at first for 25-30 mins, but it seemed stalled, so I stopped it. It did show many files, so I started a scan again. Now after 2.5 hours, all I see is “Step 1 of 3: Scanning Drive for deleted files. Current progress: 0%, 1file(s) found. Calculating time left...”

 

is the program actually working, or has it crashed? Should I just continue to let it run?

Never mind, I’m finally seeing progress after about 3.5 hours. It shows 8% progress and 2days estimated time. It still only shows 1 file found, but I’m assuming there’s more since I saw lots when I canceled the first run?

Share this post


Link to post
Share on other sites

I would think the problem has been resolved by now. Mopakarim, that's a very spammy post.

So much so that you have been politely shown the door.

Share this post


Link to post
Share on other sites

I actually haven’t recovered the drive yet. I ran the scan several times, and it kept crashing! It’s not a heavily used drive. I used it to transfer files from one drive to a new computer. I’ve used it only a handful of times, actually. 

I’ll try again with deep scan turned off. 

Share this post


Link to post
Share on other sites

Interestingly I had a similar issue.  It was odd.  I let the program run over night.  It went from 8 hours remaining last night, to 4 days remaining this morning.  I was moving my laptop (and external drive connected) upstairs to continue...  After putting the laptop down I moved the external drive off of the keyboard - ad all of a sudden the progress bar started moving and then everything was complete and it said it found a whole bunch of files.

Showed a lot of files as recoverable, but after doing so (these are images) they cannot be opened.  Im assuming that this is probably related to that scenario where 0000s are in the header.  I have not done anything to validate this yet.

Share this post


Link to post
Share on other sites
On 21/06/2019 at 00:22, bearcatnat said:

So...follow up question here! My last run of Recuva failed, because my laptop apparently turned off sometime during the night. (Even though I had it plugged in and disabled sleep mode.) Grrrr! I've been running the program on a desktop now, for about 28 hours and counting. It shows it's still on stage 1 of 3, with 61,857 files found. But the progress shows as 156%?! Estimated time left keeps cycling continuously through number of days, 45, 34, 7, 2, 22, 3, 6, 11.... What's up?? Is the end anywhere in sight? I can't tell either from the estimate or the progress bar how far along I am in this process. Is this normal behavior?

Capture.PNG

The same thing happened to me. Wha' up???????????

 

recuva error.PNG

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...