Jump to content
CCleaner Community Forums
Sign in to follow this  
versus

Mouse lag after free space wipe

Recommended Posts

After i wiped my free space via ccleaner my mouse is lagging every 10 or 30 seconds. I was browsing and playing games stupidly while ccleaner wiping and i think that's why it's happening.

Formatting didn't solve the problem, did i physically damage my hdd? What are your suggestions for solving this issue?

 

Thanks in advance.

Share this post


Link to post
Share on other sites

It's more likely the mouse itself. (Unless you have somehow affected the mouse driver).

They can start acting funny at times for seemingly no reason.

If it's a wireless mouse then try unpluging the dongle and plugging it back in again. (And change the mouse batteries or make sure it's charged).
If it's a wired mouse then unplug/replug the lead.

Have you tried a different mouse?
It's always a good idea to have a spare mouse handy, because they do break down

You could also try going to the device manager, right click the entry for the mouse, and update the driver.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...