Jump to content
CCleaner Community Forums
Peaceful Jim

CCleaner will not start anymore - W10 - CC 5.57

Recommended Posts

Hi everyone, 

I am using Windows 10, 64 bit. CC V5.57.

A few days ago I tried running CCleaner, only to have it hang about a second after clicking "clean". It would hang for a couple of seconds, and then the program would just shut down.

After a few days of this occurring, I decided to uninstall and reinstall. The installation went as standard, but when I tried to run the program, it didn't open, or at least it tried to open (focus was taken away from current window, then back immediately), but shut down so quick that a screen didn't even show up.

I have downloaded and installed the standard free build as well as the slim build. Neither work. Tried all the usual tricks; restart, admin rights, antivirus, safe mode, you name it.

Assistance would be appreciated.

Kind regards, 

Jimmy.

Share this post


Link to post
Share on other sites
33 minutes ago, Ben Piriform said:

Hi Jim,

Can I please ask you to run CCleaner in debug mode, instructions here: https://www.ccleaner.com/docs/ccleaner/troubleshooting/running-ccleaner-in-debug-mode

And then open a ticket here with the information you provided above and attach the log file for investigation

Many thanks

It will not even start in debug mode. Should I still open a ticket?

Share this post


Link to post
Share on other sites
1 hour ago, Ben Piriform said:

Hi Jim,

Can I please ask you to run CCleaner in debug mode, instructions here: https://www.ccleaner.com/docs/ccleaner/troubleshooting/running-ccleaner-in-debug-mode

And then open a ticket here with the information you provided above and attach the log file for investigation

Many thanks

Also, are you able to confirm which version of Windows 10 you are running? 1803, 1809 or the new 1903? If you have recently updated Windows 10, which version of CCleaner were you running before the update, and was everything running smoothly then?

Share this post


Link to post
Share on other sites
2 minutes ago, Dave CCleaner said:

Also, are you able to confirm which version of Windows 10 you are running? 1803, 1809 or the new 1903? If you have recently updated Windows 10, which version of CCleaner were you running before the update, and was everything running smoothly then?

Windows 10 V1803. There was no update between when I could and couldn't use CCleaner.

Share this post


Link to post
Share on other sites
On 5/23/2019 at 20:28, Laurence Piriform said:

Hi Peaceful Jim,
We have responded to your support request, if you do not receive this please message me back on here so I can look into it.

I can't reply again to a message I've already replied to in my emails, but I just wanted to say that my issue is now fixed. Everything is working as normal again. I don't know what changed, but I just tried opening it as I always do, and this time it worked. It's a mystery. Please mark my support ticket as closed. 

Thank you for your assistance.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×