Jump to content
CCleaner Community Forums
lilkey

ccleaner wont clean session

Recommended Posts

It tried updating a few times which it said the update contained the fix for this problem. But it doesn't work. currently running windows 10, with ccleaner pro v5.55.7108. I believe thewindows 10 version maybe a dell product and it doesn't contain the files associated with the solutions available on line in the Microsoft info. Help

Share this post


Link to post
Share on other sites

I've moved this to ccleaner bugs.  But you need to provide a bit more information.

  Which session are you talking about (chrome? Edge? Firefox? Something else?)?
What happens when you try to clean it (says skipped? Say it removed it but it's still there?)?

 

Share this post


Link to post
Share on other sites

edge 10. It say session could not be cleaned. then when you clicked on more it took you to Microsoft page referring to start up files and remedy , but according to my son my version of 10  it doesn't have these files to manipulate to correct this condition. I have a dell comp running there version of software.  

Share this post


Link to post
Share on other sites

Is the issue perhaps where CCleaner shows a popup/notification instructing to modifying the system to allow it to properly clean Edge in Windows 10 Home v1809 (October 2018 Update)?

If it is, and if you visited that Piriform/CCleaner webpage telling you to edit the registry well the information is incorrect because that registry data does not exist. Instead that registry data has to be created via instructions such as this:
https://forum.piriform.com/topic/53177-how-to-disable-pre-launching-and-pre-loading-so-ccleaner-can-fully-clean-edge/?do=findComment&comment=302353

Share this post


Link to post
Share on other sites
On 3/20/2019 at 19:21, Nergal said:

But you need to provide a bit more information.

 

To reiterate what Nergal already stated in the above quote again. If you want help provide more info, nobody can guess what you're asking otherwise.

Share this post


Link to post
Share on other sites

Went to the link provided in Andavaris previous post and followed the instruction as per, The info would not load in edge 44.17763.10, html 18.17763.Am I the only one having this problem. I have ATT for ISP using a Dell version of Windows 10

Share this post


Link to post
Share on other sites

Is member trying to install Andavari's instructions into Edge itself instead of the registry?

Share this post


Link to post
Share on other sites

I was having the same pop up telling me it could not clean Edge Sessions....Firefox is my default browser and I don't use Edge...I clicked on the Edge icon and it's home page opened up...I clicked it off and ran CCleaner...it cleaned Edge Sessions...and shows cleaning Edge Sessions ever since...I guess Edge is running in the background...I'm not a computer "expert" but the pop up does not come on anymore

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×