Jump to content
Piriform Community Forums

Ccleaner does not see or delete cookies anymore

Recommended Posts

So, context :
»(I have use and have the latest version for Mozilla Firefox and the Palemoon browsers.)

I was on Ccleaner v5.54.x and I had a few cookies that I had on my ''Cookies to keep'' list. I decide to remove one of them from that list (it was a channelawesome.com cookie).
I go to run Ccleaner to clear stuff and I see that ''Firefox - Cookies'' isn't listed in the thing the program cleared(despite being selected). Then I go check on the ''Option : Cookies'' to see what's going on and I see *NOTHING* in the ''cookies on computer'' section and I see that where the ''channelawesome.com'' cookies once was(in the ''to keep'' section) there's now a 'blank spot' I can click on. If I select ''the blank line'' to remove it from the list(moving it to the left), suddenly all the cookies I would have expected to be in the ''on computer'' section appears.

Return to try and run Ccleaner to clear cookies and... Nothing is listed as cleared. I return again to the 'Option : Cookies' and... Same thing again. Empty section on the left, 1 blank line(amongst the Kept Cookies), moving it make the cookies on the left reappear. Rinse and repeat, with no progress.
»I tried updating to the very latest(free) version, v5.55.x, but it didn't solve the problem.

What's going on there, I have never seen something like this happen on Ccleaner before ? Should I ''burn Ccleaner to the ground'' (use Revo Uninstaller Pro) and reinstall it... or did something corrupted something and now it's all irreparable ?
(Also, yes, I already tried restarting the computer. Several times.)

EDIT: Everything was working fine, *BEFORE* I decided to remove the channelawesome.com cookies from the ''To keep'' list.

Ccleaner cookies issue_1.jpg

Ccleaner cookies issue_2.jpg

Share this post

Link to post
Share on other sites

I've pointed out this thread to the development team.  Many others are also seeing no cookies, this seems to be a (short-term) workaround while we wait on the devs.

Share this post

Link to post
Share on other sites

As a last added note :

https: //forum.piriform. com/topic/53534-ccleaner-554-not-detecting-or-deleting-cookies/
I had a quick look into that other, fairly similar thread(issue), and I can confirm that if we have ANYTHING in the ''Cookies to keep'' section... Stuff breaks. I removed all the cookies I kept, and could use the normal function of Ccleaner to clear them, but as soon as I added even a single cookie to keep, it broke again.

»While the ''blank line'' will persist, if I send it ''to the left'' and make the ''cookies on computer'' reappear, I am able to delete them there *manually*(can shift-click to select them all).
That's pretty much the only ''relative solution'' I have found for the moment.

Share this post

Link to post
Share on other sites

New, definitely odd, and ''not sure if it's related to the same issue'' thing happened.

After having clicked on the sub-tab (Options: Cookies), and then clicking on some other (main)tabs... cycling between Ccleaner's tabs, in relatively quick succession just to have a quick look... at one point I clicked back on the (main)'Options' tab, which showed the last sub-tab opened in it (Cookies), and that's when a certainly odd error message popped up.

(See new screenshot)
''An error has occurred with the code : 1%''

I'm honestly getting a bit worried there, with Ccleaner (recent) anomalies.

Ccleaner cookies issue_Thats new.jpg

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now