Jump to content
CCleaner Community Forums
LEO2821

Program Updater feature stuck on "Refreshing"

Recommended Posts

After a recent CCleaner update, I noticed the small yellow dot in the Tools section of the left-most menu. Opening Tools, I saw the new Software Updater feature, also with a small yellow dot next to it. After selecting Software Updater, nothing appears in either the "Programs to Update" or "Up-to-Date Programs" windows. Instead, the button on the right is greyed out and simply says "Refreshing...". Unfortunately "Refreshing..." never goes away and nothing ever populates in either window despite leaving CCleaner open for hours. Any help is appreciated.

CCleaner 1.JPG

CCleaner 2.JPG

Share this post


Link to post
Share on other sites

There seems to be a bug with this new feature.
I believe the yellow dot indicates that it's a trial (trial = experimental) feature that not everyone gets.

You're not the first to report a problem with it.

 

Share this post


Link to post
Share on other sites

@nukecad Thanks for the post. I'll hang tight and hope the developers fix in an upcoming release. Cheers!

Share this post


Link to post
Share on other sites

As nukecad has suggested this is currently an experimental feature and this is useful feedback so thank you for bringing it to our attention.

To help us out with this issue can I ask that you run CCleaner in debug mode, recreate this issue and then send me the log file that is generated. Instructions on how to do this can be found here:

https://www.ccleaner.com/docs/ccleaner/troubleshooting/running-ccleaner-in-debug-mode

Thanks

Share this post


Link to post
Share on other sites
19 hours ago, Ben Piriform said:

As nukecad has suggested this is currently an experimental feature and this is useful feedback so thank you for bringing it to our attention.

To help us out with this issue can I ask that you run CCleaner in debug mode, recreate this issue and then send me the log file that is generated. Instructions on how to do this can be found here:

https://www.ccleaner.com/docs/ccleaner/troubleshooting/running-ccleaner-in-debug-mode

Thanks

 

CCleaner64_v5.54.7088_2019-03-09_08-32-04.log

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×