Jump to content
CCleaner Community Forums
Sign in to follow this  
Jefred

Ccleaner Removing All Google Chrome Favicons

Recommended Posts

I just installed ccleaner to my new Windows 10 operating system. It's a brand new gaming laptop from Eluktronics, a company and brand of computers. Anyway, I'm having the problem of Ccleaner stripping away all the favicons in my Google Chrome browser. As you know the favicons make it nice an easy when going to multiple web sites quickly and I more often then not just look at the icons themselves rather than reading the actual link.

I know I can click on each one to repopulate it but it takes lots of time when you have many bookmarks. I haven't been able to see what setting I could change in Ccleaner and I have used it before (meaning Ccleaner) in my Windows 7 laptop and never had these issues.

Do is anyone else having these issues or does anyone have any ideas of how to fix this problem. Thanks in advance.

Jeff Reddenbury

 

 

 

 

 

 Eluktronics 

Share this post


Link to post
Share on other sites

Do you use a file for extended cleaning, like the file "winapp2.ini"? What is the version number of your CCleaner and Chrome?

Share this post


Link to post
Share on other sites

It could be a change to how Chrome is populating the favicons.

There was a similar problem with favicons in Firefox a couple of years back following a Firefox update.

I believe that it was partly a sqlite database problem and partly to do with where the favicons were being hosted.

It took an update to CCleaner to resolve it.

 

Share this post


Link to post
Share on other sites
10 hours ago, APMichael said:

Do you use a file for extended cleaning, like the file "winapp2.ini"? What is the version number of your CCleaner and Chrome?

Google Chrome I just installed last week and it says this: Google Chrome is up to date - Version 72.0.3626.109 (Official Build) (64-bit)

CCleaner is also just installed v5.52.6967 (64-bit)

And I haven't cleaned aggressively or chosen anything that is an option (no greyed out options)

I didn't use anything on the advanced menu or removed any ini files or cache. Those files are usually so small  anyway.

Share this post


Link to post
Share on other sites

I'd like to thank all who have replied to my post. You've all been helpful. I'm just using the cleaner for everything else and I'm just clearing Google Chrome's browsing data within the program itself (control+shift+delete).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×