Jump to content
CCleaner Community Forums
SilvertonChuck

Won't clean Chrome

Recommended Posts

Read here to see if this solves the problem, if not come back and we can troubleshoot the problem more.

 

Share this post


Link to post
Share on other sites

I am using windows 8.1 and chrome was not closing for me when I ran ccleaner. I used the workarounds where you untick the box and also the new chrome has a pause feature on it , I did those two things and chrome cleared with no problem. Let me say this the newest version of ccleaner stopped working correctly for me. I am now using an older version. Does anyone know of a later version of ccleaner than 3.40 that works well?

Share this post


Link to post
Share on other sites

Can I assume you mean ccleaner 5.40

Share this post


Link to post
Share on other sites

That is correct. That has been the only version that seems to continue to work. If you know a more recent version that worked please tell me. Thanks

Share this post


Link to post
Share on other sites

Is anyone else having problems with the newest version. It worked great for about 10 days then it only cleaned a 1/4 of what it did during those 10 days. What version are the moderators using?

Share this post


Link to post
Share on other sites

I'm using the latest build, some of my fellow moderators are using older versions though.

Share this post


Link to post
Share on other sites

I'm using the newest CCleaner version as well, in my opinion it's not worth keeping an old version with those known bugs that could damage Windows (Font Cache cleaning, and Windows.old cleaning) as you're well aware and have been told about before.

Perhaps give Chrome Portable by PortableApps.com a try instead of using the installed version, it should behave and fully exit when told to do so.

Share this post


Link to post
Share on other sites

To Andavari, you are not experiencing any problems with the newest version? Like I said above I used the newest version for about 10 days then it just cleaned 1/4 of what it normally did and I ran it again and it did the same thing. Did the version before this latest one work well? Thanks for responding. 

Share this post


Link to post
Share on other sites

I'm not having issues with the newest version, other than having to start Microsoft Edge and then close it so that it can be cleaned, I also have History disabled/unticked under Internet Explorer so it doesn't take forever trying to clean nothing in it!

However I also use my own cleaners via winapp2.ini, and I've also grabbed some cleaners from the community winapp2.ini file to expand upon CCleaner's default cleaning abilities.

The biggest point is I only use the portable version of web browsers - they exit fully, and don't have anything left running in the background.

Share this post


Link to post
Share on other sites

To Andavari, you are not experiencing any problems with the newest version? Like I said above I used the newest version for about 10 days then it just cleaned 1/4 of what it normally did and I ran it again and it did the same thing. Did the version before this latest one work well? Than

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×