Jump to content
CCleaner Community Forums

CCleaner 5.52 Update fails

Recommended Posts

For a number of weeks, I have been prompted to update CCleaner (5.51.6939 - 64bit) to the latest version (5.52.6967) but each time that I attempt to update, it fails in the 'setup' stage and displays a dialogue box "Error opening file for writing: >Path to the location of the .exe file<" followed by 3 options to either: Abort / Retry / Ignore. (Screenshot attached)

I have, over this period, tried each of the A/R/I options - none of which were successful.

Via this forum I have seen a couple of 'suggestions' which very loosely were close to my error and I have tried them, one being to disable Malwarebytes Premium (never had to do this before) and the latest being to download CCleaner 'Slim'. Both, as I say, were attempted and both resulted in the same outcome.

I am a long time user and advocate of CCleaner but this is now getting tiresome, I have more important work to getting on with rather than trying time after time to get this irritating update applied. Any suggestions/resolution would be appreciated!

CCleaner 552 Error.png

Share this post

Link to post
Share on other sites
Just now, PSM17H said:

Hazlenut: Are you sure you are not a witch?

That suggestion cured it - thank you!

No, I'm just a hazelnut :) 

Glad to hear you are up and running again.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now