Jump to content
CCleaner Community Forums
Eric L Hepperle

Ccleaner 5.52 crashes in windows 10 with no error even in Safe Mode

Recommended Posts

I ran Ccleaner free - which had been running perfect until today - this morning in Windows 10 64-bit home edition and it (not sure the technical term) crashed/disappeared/terminated early with no error. It ran and appeared to remove files as it should, but after clearing Google Chrome cache it abruptly exited. The Ccleaner interface/dashboard window disappeared and shut itself down.

Troubleshooting

Here is what I tried to fix it, to no avail:

  1. Updated to the latest version and re-ran.
  2. Ran in safe mode.

I went into Safe Mode to do troubleshooting, but it just did the exact same thing.

System

  • Microsoft Windows 10 Home (10.0.17763 Build 17763)
  • Belarc Advisor reports OS as: Windows 10 Home (x64) Version 1809 (build 17763.253)
  • Ccleaner Free v. 5.52.6967 (64-bit)
Edited by Eric L Hepperle
Adds windows version details

Share this post


Link to post
Share on other sites

Have you checked in Options > Advanced that  'Close programme after cleaning' is not ticked?

Share this post


Link to post
Share on other sites

Thanks @hazelnut

Yes. I'll give it a shot. I'll report back.

RESULTS:

... Well, that worked. But, why?

Is there something special about the "slim" version? Is there an issue with "upgrading" by installing over the old version that never was an issue before?

image.png.9b01d8ff855ba28df3d1963539229429.png

Edited by Eric L Hepperle
Updating with results

Share this post


Link to post
Share on other sites

Hard to know what causes the updating issues we seem to have now Eric.

Piriform cannot seem to get it right :(

Share this post


Link to post
Share on other sites

I'm only guessing but it looks like something in the settings/options got screwed up.

Uninstalling will have junked those settings (including any INI) and so you started from scratch with a new install.

You should check the settings, what is ticked to clean etc. The new install will have reset everything to defaults again.
In particular if you had any 'Cookies to keep', exclusions, or includes; these will need setting up again in the fresh install.

And no, there is no ratings system here, and threads are usually left open even when the issue has been solved; someone else may want to add something later.

Share this post


Link to post
Share on other sites

Actually none of the downloads are available on the builds. Just guessing but perhaps they pulled them because of the Norton incompatibility issue with v5.52.6967 - that's only a guess.

Edit:
Then again who knows, because the regular standard build download is still available from https://www.ccleaner.com just not builds page downloads available.

Share this post


Link to post
Share on other sites

Well between last night and this morning when I got up, someone has stolen the builds page content.

Just another day in Piriform life :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×