Jump to content
Piriform Community Forums
Sign in to follow this  
nate7

broken install

Recommended Posts

Well trying to update from vr 5.51 to 5.52 the install would not run. All I could see was a count from 1% to 100% then the file ended it self, so I removed Ccleaner free to try fresh & same problem. Yet I had an old install from vr 416 & had no other choice..  this install did run.  So I took the install vr 5.52 to my Lap top & to my surprise it ran fine.  Then I had to copy program files Ccleaner folder content from my laptop to my PC.  This was the only way I could get vr 5.52          My Lap top is windows 7 64bit  & my PC is windows 7 32bit   So I really should run the install on my PC but I can't.  well trying a Ccleaner add on CCEnhancer-36  I got this error   but no such error displays when running 5.52 install    the error mess should be attached.   Can you help me get the install working.  Any suggestions so I don't need to keep copying stuff from my laptop over

Capture1.PNG

Share this post


Link to post
Share on other sites

For installing the main CCleaner programme try using the 'Slim' build installer. (or the 'Portable' build which does not need an install).
Download it and then double click on the downloaded .exe file to install. (Or double click the .zip to unpack the portable version).

You can find them here: https://www.piriform.com/ccleaner/builds

Many/most regulars use the installers from there rather than using the Update Button in CCleaner itself.

 

CCEnhancer is not an official Piriform product, as such we cannot discuss it on these forums..... sorry.

If you want to add to CCleaner then try winapp2, which is supported here.

More info about winapp2 can be found on github, see the link in the above.

Share this post


Link to post
Share on other sites

Thank you. The install for slim works fine. I still wonder why the other install runs on my laptop but not on my desktop. Yet at least I can install the program fully from this slim ver. I will make a new topic if I see any other problems.

Share this post


Link to post
Share on other sites

@nate - nice little Ned Kelly avatar thing going on there... by design or by chance?

as to Why? - sometimes with computers you just have to accept that things work out like that.  you'll do your head in trying to figure it out, although it's nice to know why as that'll help the next time it turns pear-shaped. :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×