Jump to content
CCleaner Community Forums
samgonshor

"drive Wiper" stopped working

Recommended Posts

Perhaps one of the experts can help me with this issue:

I started Drive Wiper about 5 days ago to wipe an external harddrive completely clean with a 3 wipe application.

Unfortunately my Surface Pro 4 did an unexpected restart. When the system came back the wiping did not return.

I tried to start it again but the "wipe" button is greyed out and will not do anything.

Any advice for this newbie??

Share this post


Link to post
Share on other sites

Since it was interrupted by a restart it may have caused corruption on that external HDD. I've had that happen before because of a Windows crash while using another software, and basically I had to format the disk.

You may have to re-format that drive if it isn't being identified correctly or has other issues. It may also need to be done using Disk Management to create a new simple volume on the drive, etc. If you use Disk Management be careful using it, don't select any active system disk by accident.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...