Jump to content
CCleaner Community Forums
centurion

The system cannot find the file specified

Recommended Posts

Follow up..I downloaded Speccy again...still the same ..only item that works is Peripherals...Win 10...tried properties..ran trouble shooter...ran as administrator...this worked when I first installed the  CCleaner package...but now I'm at a loss

Share this post


Link to post
Share on other sites

I reinstalled the CCleaner bundle....CCleaner pro plus...Revuva...Deflaggler.and Speccy...Speccy no change still showing..." the system cannot find the file specified.".it  tries for and instant to analyze then shuts off...I shut off windows defender ..no change..

help

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...