Jump to content
Piriform Community Forums
Sign in to follow this  
lurker316

Wizard won't let me specify a location to scan

Recommended Posts

When I run the Wizard it asks me where the missing files were located and gives me several options, one of which is "In a specific location".  I select that. 

It immediately goes to the screen that says Recuva is ready and prompts me to start the scan/gives me the option for a deep scan.  If I hit scan, it automatically starts scanning my C:drive.  But I don't want my C: drive scanned.  I want my E: drive scanned.   It's skipping the step where I tell it which drive I want scanned. 

In other words, I believe Recuva should be opening a search box that allows me to select which drive I want to search, but that's not happening.  

Share this post


Link to post
Share on other sites

Yes... it says c:/ but....you just change that letter to the drive you are pulling from. I also found recuva works best if the drive is totally formatted and shows zero memory. If it's like a drive from a computer who's motherboard died.

Share this post


Link to post
Share on other sites

If it's misbehaving like the first post states perhaps reinstall Recuva. You can have it scan the drive letter you want in its Normal window by using the drop down selector, it's not the Wizard but if that part isn't working at least it's an option.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×