Jump to content
CCleaner Community Forums
WAHJR

Incorrect Regedit Instructions for Edge Pre-launch/load

Recommended Posts

The instructions for disabling Microsoft Edge Pre-launching/loading are incorrect.  Location given is:  HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\MicrosoftEdge\Main .  It is correct up until \MicrosoftEdge\ . "MicrosoftEdge" does not exist or at least not on my computer.  PLease,advise as to correct location or as to what I am doing wrong.

CCleaner Regedit Intruc.JPG

Share this post


Link to post
Share on other sites

Supposedly that's part of the Windows October 1809 update, if on a previous version of Windows that key location will not exist in the registry.

Edit:
I don't have Windows 1809 installed, but I went ahead and made that key location in preparation for it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...