Jump to content
Piriform Community Forums
Eduardo Zamboni

ccleaner does not complete run cleaner

Recommended Posts

Could you give more details of just what is happening, and when it 'stops'?

A screenshot of when it has stopped working would probably be helpful.

Share this post


Link to post
Share on other sites

Sorry those are a bit small and hard to see.

I'm not even sure which Windows version you are using, looks like Windows 10?

From your second screenshot CCleaner seems to be 'sticking' early in the cleaning process.

Without being able to see the screenshot properly you do seem to have a very, very large amount of Microsoft files.
(And also quite a lot of Firefox files).

I think that what is happening is you have a lot of junk Microsoft files to clean up, and so it's taking a long time.
There may be too many files to remove for CCleaner to handle, I'm not sure what CCleaners limits are.

I would suggest that you use the Disk Cleanup built into Windows to get rid of all those Microsoft files to start with.
This will also take a long time, I'm talking up to an hour or more, you have a lot of junk to clean out there.
https://helpdeskgeek.com/windows-10/how-to-run-disk-cleanup-in-windows-10/

Once you have run that and got rid of all those old Windows files try CCleaner again for the other files.
 

Share this post


Link to post
Share on other sites

 

Nukecad and Nathan:

I found what was preventig CCLEANER from running. It stopped woprking when reachi9n Bookmars - Historty - Facorites in Internet Explorer 11. I unclicked History in Internet Explorer And CCLEANER ran perfectly well.  I have about 1000 favorites and seems CCLEANER do not like this.  I have the same favorites in Microsoft EDGE but there is no problem between History in EDGE and CCLEANER,

By the way when I open Internet Explorer 11 a window pops up offering me to clean my Computer,  The site is named PCSPEEDCAT.COM. Could this one spoiled the bowser not letting CCLEANER to run properly?

I just upgraded and am running CCLEANER PRO.

Thank you.

Eduardo Zamboni

[E-mail address removed by moderator]

Edited by Nergal

Share this post


Link to post
Share on other sites

Eduardo, don't post your email address like that, it draws spam to us but more importantly it draws spam to you.

 

It also sounds like you have a malware messing with ie.  Check out rule ten of our forum rules for some trustworthy sites to help you take care of that, and yes it may be the cause of your ccleaner issue too.

Share this post


Link to post
Share on other sites
14 hours ago, Eduardo Zamboni said:

 

I unclicked History in Internet Explorer And CCLEANER ran perfectly well.

I've permanently disabled it and unticked it on my system since it takes 20 seconds that I don't wish to wait on ever again.

One would think with all the complaints of it being so slow that they'd have that pre-configured to be unticked from the get go!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×