Jump to content
Piriform Community Forums
T_R

CCleaner won't install, Windows 10 Pro

Recommended Posts

When I download and then double click on ccsetup548, I'm prompted to give admin authority, then a small dialog box pops up: 

"Please wait while setup loading..

Unpacking data: %"

The % runs up to 100, the dialog box disappears and then nothing. Can't find the installed app in my program files or any other evidence it's been installed.

Share this post


Link to post
Share on other sites

Thanks for this :)

I wasn't updating but installing for the first time, but the issue seemed to resolve itself. For some reason it just took a really long time being prompts: I left my computer on, and sometime after 30+ mins the app installed and another dialog box appeared. Not sure why that would happen? But I just ran the app and it appears to be working normally.

Share this post


Link to post
Share on other sites

I too have the same issue at T_R, except any version I try to install stops after the unpacking screen and never installs, any suggestions?  Ive already disabled norton, changed the compatibility to Windows 7, install as administrator, lower the user account control settings, all with no luck.

Share this post


Link to post
Share on other sites

what about trying it with the PC booted into Safe Mode?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×