Jump to content
CCleaner Community Forums
Peaceful Jim

Why does Ccleaner not work with the Avast Secure Browser?

Recommended Posts

Hello everyone, 

Avast now owns Piriform, if I have heard correctly. So it comes as a surprise to me that Ccleaner does not work with the Avast Secure Browser (ASB). Why is this the case?

I've tried asking on Tom's Hardware forums and the Avast forums, and they don't know. They directed me here, so I'm hoping I'll have some sort of solid answer.

Please note that I know how to clean the ASB manually. The issue is that I want to clean the ASB along with my computer in one go.

While I do like the ASB, I will end up switching back to Chrome if this can't be resolved.

Kind regards, 

Jim.

 

Share this post


Link to post
Share on other sites
17 hours ago, Peaceful Jim said:

Please note that I know how to clean the ASB manually. The issue is that I want to clean the ASB along with my computer in one go.

I don't know if it should be included as default in CCleaner, not all browsers are, that's a question for the developers.

But if you know the locations to clean manually then you could just add those files/folders as an 'Include' in CCleaner. (Options>Include).

Any file/folder that you add there will be cleaned when CCleaner is run.

A bit more advanced -You might also want to take a look at the 'winapp2.ini' CCleaner addition, that includes many programmes that are not in CCleaner as default.

EDIT- Just had a quick look and Avast browsers are included in winapp2.
https://forum.piriform.com/topic/32310-winapp2ini-additions/?page=258&tab=comments#comment-287464

 

Share this post


Link to post
Share on other sites

That's untrue advice given to a dead thread.  Thread closed.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...