Jump to content
CCleaner Community Forums
Sign in to follow this  
Browser_ice

Tool says all my drives are SSD when I have 1 SSD (Boot O/S) + 1 SSD (files) + 1 HD (games/backups)

Recommended Posts

I do not recall when this started but it has been the case for at least 1-2 years.  Defraggler sees all my drives as all being SSD.

The boot drive is an SSD Samsung EVO 250Gb. It is partitionned and my C drive is on its first partition.

Why is it not detecting my HD ?

Share this post


Link to post
Share on other sites

you're right, Defraggler, CCleaner and Speccy have all had issues with inconsistently flagging HDD's as SSD's - and vice-versa.

doesn't happen for all users, but enough to be a pain and to not trust the detection algorithm.

Piriform have long been aware of the issue, there was once a suggestion that they would release a 'manual switch' allowing the user to tell the software what actually is there.
then there were responses stating that they could not replicate the issue in-house.

so who knows.... (just don't hold your breathe)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...