Jump to content
CCleaner Community Forums
Guardian

No Longer Performs Scheduled Cleaning Since Last Update (5.44.6577)

Recommended Posts

I had always had this scheduled to perform clean at Log On but now it no longer performs this and instead resorts to telling me that cleaning will free up x amount of space instead and prompting me to click clean.

I am on Windows 10 Pro (1803), running CC Pro and this never happened before but only started after the last CC update. Please note, I have already disabled and re-enabled the scheduled cleaning several times to see if it would fix it, and it does not.

Share this post


Link to post
Share on other sites

and just to confirm, if you both go back to v5.43, all is good?

(previous versions available at FileHippo)

Share this post


Link to post
Share on other sites

@mta It is not reasonable for people to downgrade just to get functionality back, that's not a solution. But before the update, it worked fine and now it doesn't and the only thing that changed is the update, so by that logic, yes "all is good".

Share this post


Link to post
Share on other sites

I agree - completely unreasonable - so no arguement on that front from me.
but with the progressive slide backwards with each release, I'm still on v5.40 and will not be upgrading any further.
for me it is simply the path of least resistance to stay with a version I trust than to beat my head against the Piriform wall and wait/hope for a version that offers one step forward only to be delivered a product that also gives you one step backward.

Share this post


Link to post
Share on other sites

I also noticed that when I click on the icon it says its cleaning but nothing is actually happening.  The recycle bin never empties and the same message keeps popping up that I can save "X" amount of space by running CCleaner.  image.png.abf670a58483f54ae7a1da30a2671843.png

Share this post


Link to post
Share on other sites
16 hours ago, mta said:

for me it is simply the path of least resistance to stay with a version I trust than to beat my head against the Piriform wall and wait/hope for a version that offers one step forward only to be delivered a product that also gives you one step backward.

I hear ya, for a while I did stay behind a version or so and monitor to see if any proverbial s**t hit the fan or not, but then there was that fiasco with the supply chain and so we decided to stick with the rapid update schedule as they release it but now it seems it is more hassle than worth, they do such a poor job of quality assurance and testing before releasing things and they are silent on issues and very slow to react to fix things, which adds additional frustration. Now if you are using it for free, you say, f-it, but when you are not, it becomes a different adjective. Anyway, I guess we are up s* creek until they deal with it. Just wish they would stop creating problems instead of fixing them.

Share this post


Link to post
Share on other sites

It is very sad and highly disappointing to see they just released an update but didn't bother fixing this glaring problem. Their focus is always on the wrong thing and priorities completely lacking. :unsure:

Share this post


Link to post
Share on other sites

I have the Professional license and it is perfectly valid.

As reported above, several updates ago, it will no longer clean on logon as scheduled and instead a few minutes later gives you the popup that x amount can be saved if you run it.

It will NOT automatically do it as scheduled it had done in the past and of course it is enabled, that's a ridiculous questions, how else would we know it stopped working? and we have disabled and re-enabled it and to no avail, I have no idea why you would ask about the license, since this has nothing to do with that.

Share this post


Link to post
Share on other sites

Here is the license:

image.png.527d504d393551058f09e571378c15b5.png

Here is the monitoring:

image.png.1f6695932ffc8df91ba81038ccedc809.png

Here is the scheduling:

image.png.f15a35ea71ae9d48197fc3a49c58f500.png

Anything else we want to blame for a functionality stop working several updates ago and have been mentioned here since without action?

Share this post


Link to post
Share on other sites
On 9/3/2018 at 01:05, Stephen Piriform said:

Thanks, with this and other posts we have a good amount of information to start work on this.|

Ok sounds good but disappointed to see it wasn't included in the latest update just released.

Something for you to look into is that when I check the Task on TaskScheduler, I see that you are configuring it as "Windows Server 2003, Windows XP, or Windows 2000" and this means that on Windows 7 or 10 machines, you are are going to have a higher likelihood of failure for it to work properly. Especially the case on Windows 10 as is mine. I have tried to manually modify it to change it to Windows 10 and it works ONCE and then it disappears from the TaskScheduler and the app shows scheduling as not configured, resetting it again, creates the same Task with the same issue.

It is a very simple and trivial task to check the OS and make sure the Task is created to properly match it, you might want to try that to see if you can mitigate this issue of not having the configured schedule run when it is supposed to do it. This is likely the issue on why it stopped working on Windows 10.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...