Jump to content
CCleaner Community Forums
Sign in to follow this  
dominator99

Win 10 Pro x64 misreports HDD's

Recommended Posts

I have a dual boot Win 7 Pro x64 & Win 10 Pro x64. On the Win 7, speccy 1.32.740 reports the HDD details correctly but Win 10 does not.

Win 10 speccy reports an OCZ vortex4 as a WD 1002FZEX SATA spinner SSD!; all other info is correct ie s/n, size it's just the name & model it gets wrong.

Any ideas anyone?

Share this post


Link to post
Share on other sites

does the same happen with v1.31 or v1.30 ?  (previous versions available at FileHippo)

Speccy does a lot of calls to the WMI Service to do the heavy lifting so I'm guessing how it does its thing with either OS is different somehow.

you can fire up an elevated command prompt and type wmic and hit Enter.
here you can access all the WMI info that the Service uses.
for example, to see your drive info; type logicaldisk where drivetype=3 and hit Enter.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...