Jump to content
CCleaner Community Forums

CCleaner 5.44 is seriously broken

Recommended Posts

Apologies in advance for posting this in the public forum; I don't have access to our company account to open a ticket with Piriform.

We have been deploying / updating CCleaner via SCCM for years with the MSI-based install. The 5.44 update keeps failing with a result code of "1" (it should be "0") - which to SCCM is a fatal error. it will not retry. The package should create a log file but the log is empty.

If I run the package manually, I have a 40% chance of it installing successfully and within that 40%, I have a 0% chance of the program actually running. As others have noticed, the program opens and immediately closes. There is nothing in the Event Log to indicate an application crash or why the program closed; It just won't run.

I have tested on a "clean" install of Windows 10 (1607, 1709 and 1803) with the same result each time.

Share this post

Link to post
Share on other sites

You need to get your company to lodge a ticket, after all they will be paying for CCleaner as they are using it in a business environment.

Share this post

Link to post
Share on other sites

... still struggling with this and I have received zero response from support (I did not get an acknowledgement for the ticket either so i cannot provide a ticket number here).

The documentation covers a lot of information but sadly, does not cover the topic of an MSI-based installation. MSI is a standard ... it should just work. It used to work but something got broken between 5.43 and 5.44.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now