Jump to content
CCleaner Community Forums
Sign in to follow this  
DavidB

CCleaner Has Stopped Working

Recommended Posts

Hello.

I am running CCleaner Free (v. 5.44.6575) on a Windows 7 Home Premium desktop computer. CCleaner has run fine for many years on this computer.

However, today each time I tried to run CCleaner, it crashed. See the attached screenshot. 

This has never happened before. Any idea what triggered this new behaviour?

 

CCLeaner_Image.PNG

Share this post


Link to post
Share on other sites

How long have you been using that version?
what is your AV a software?
do you use MalwareBytes Premium?

have you tried uninstalling, rebooting and reloading it?

if still no luck, try the Slim or Portable builds, or an earlier version (available from Filehippo).

Share this post


Link to post
Share on other sites

Thanks for the reply.

I use Kaspersky Internet Security and Malwarebytes 3.5.1.

However, I seem to have gotten it working again. I read through a few other threads in these forums and one piece of advice has worked for me. For example the following thread:

The reply by cc2150dx on June 4, the second screen capture. I went to the "Advanced" menu. Then selected "Advanced Report."

Now it works. I do not know why, but it runs.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...