Jump to content
Piriform Community Forums
Bastet

Clean browser notification isn’t popping up.

Recommended Posts

I have both Edge & IE 11 set to notify me when cleaning is complete but I’ve just noticed the pop-up isn’t appearing, I double-checked my settings & they hadn’t changed. I noticed after the CCleaner update so uninstalled using Revo Uninstaller pro & installed the previous version but that was the same so assume it has been occurring for some time.
I’ve also noticed on occasions that it doesn’t appear to clean the cookies as they’re still listed after cleaning.

Running: Windows 10 Pro 1803 creator’s update. Windows Defender. MalwareBytes Premium.

Tia,
Bastet.

Share this post


Link to post
Share on other sites

If you look around the forums there is a confirmed unresolved conflict between Malwarebytes and CCleaner.

Share this post


Link to post
Share on other sites

I know of the exploit protection problem when downloading CCleaner, is the exploit protection also affecting CCleaner in other ways?

I’ll search out those threads.

Share this post


Link to post
Share on other sites

I don't know in particular other than what people have posted and what Piriform/Avast has found out being that Malwarebytes Anti-Ransom protection is causing an issue with various programs, i.e.; in CCleaner Professional auto updating won't work.

Also some of the other issues ("bugs") you noticed may be related to Win10 issues especially after updating Win10 and CCleaner which are again in numerous posts on the forums.

Share this post


Link to post
Share on other sites

I would’ve been the 1803 update then which may have caused my problem, not to worry.

Thanks,

Share this post


Link to post
Share on other sites

I‘ve just tested CCleaner with MB disabled (I actually exited the program) & the notification still didn’t pop up to say it had cleaned the browser, however if CCleaner is open & I choose see last notification from the right click menu it does appear; if CCleaner is not open on the taskbar but running then the notification still doesn’t appear when using see last notification.

 

Share this post


Link to post
Share on other sites

If it's an issue or perhaps corruption of the settings and if you don't mind losing all of your settings in CCleaner you could as a test reset them to see if that fixes the issue. It would be the Restore default settings button located in CCleaner at: Options > Advanced

Some people who've had the settings become corrupted for whatever reason in the past have had to uninstall CCleaner, and then install it again to fix the issue. Of course this is allot of assuming on my part and it may not be related to any settings corruption and could just be a program bug, or other peculiarities of using CCleaner on Win10 after that significant Win10 update.

Edit:
You can also test this by using the portable version of CCleaner unzipped into its own unique folder without losing all of the settings in your installed version.

Share this post


Link to post
Share on other sites

I've tried that just now & things are still the same. I'd say this is a bug.

I have already uninstalled & reinstalled several times.

 

Share this post


Link to post
Share on other sites

I’ve also noticed I have no CCleaner folder under Program files (86). I have a 64 bit machine but do remember still having a folder under both 64 bit & 32 bit program folders.

Share this post


Link to post
Share on other sites

No, you should only have it in program files not 86

Share this post


Link to post
Share on other sites
2 hours ago, Nergal said:

No, you should only have it in program files not 86

Good to know. 

Thanks @Nergal have a great evening/day.

Share this post


Link to post
Share on other sites

I've noticed today that if CCleaner is open & I close the browser then the notification pops up & it cleans fine.

Share this post


Link to post
Share on other sites
3 hours ago, Bastet said:

I've noticed today that if CCleaner is open & I close the browser then the notification pops up & it cleans fine.

Yes ccleaner or its system tray monitoring must be running to get the pop-up

Share this post


Link to post
Share on other sites

CCleaner's system tray is running, I'm referring to the program being open on the desktop.

Share this post


Link to post
Share on other sites

Update on this:

It seems CCleaner is working apart from the notifications which only appear when the program is open, I tested the cookie cleaning & it left several cookies - two Bing, a winzip updater & the one for CCleaner special offer ad. I added these to keep & turned off browser monitoring & visited a few sites, I checked for cookies then I turned browser monitoring back on & opened Edge again, browser was cleaned & when I went to check afterwards the cookies had gone.

I appears some cookies are cleaned while others remain for some reason, I even turned off the only delete cookies older than 24 hours & the Bing cookies were still these on cleaning.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×