Jump to content
Piriform Community Forums
HansCNX

Recuva "Create Disk Image" - Screen goes black

Recommended Posts

Hi!
Can someone please help !
I lost some e-mail in my Office 365, and since I have purchased Recuva, I decided to try it out to find the lost e-mails. When I clicked on what  I wanted to recover (lost e-mails), the program asked if I wanted to create a disk Image image, and I clicked OK.
Then my computer went totally black and has remained so for over 12 hours.
Using a new Dell top end computer XPS 8930 = 2 TB HD + 512 Gb SSD Drive (C), Intel i 7 processor, 16 GB Processor (very fast computer), and I am 100 % certain there is nothing wrong with the hardware.
After 2 hours of no-life black screen - to try to get some kind of response - I tried to turn the computer off (several times) by keeping the power button in for over 10 seconds. The computer turns off but when starting, it again, the screen on/off button light indicates that it's on, but remains black (nothing happens; seems totally dead).
Not sure if it is taking this long to create a back up image, but if so, I need to interrupt it because it is taking way too long and I have some urgent work I need to do.
 If anyone "out there" can please help to answer the following 2 questions, it would be highly appreciated!
1) What is happening?
2) How do I stop Recuva from doing what it is currently doing so that I can go back to work?
 
/ Hans

Share this post


Link to post
Share on other sites

Hi,

I am new to this forum, and my first impression is that no one replies to anything, so it does not appear to be helping anyone.

My screen goes blank after about 20 minutes and then I need to reboot, and rebooting works, but there is no evidence that it even attempted to do anything.

And thus I am in a vicious circle.   But my main problem is that no matter what USB device it put in, or which partition I note for it to use, it always fails the amount of space calculation.

Always fails it no matter what.

Is there no support personnel at this company to answer forum questions?

Rob

 

Share this post


Link to post
Share on other sites

Hi,

First thing to say is that the forum is a user forum.

The members here are users helping each other.

If you have a paid for version then there is "official" support by email.

So if you ask a question here it's other users that answer you, and if nobody knows then you may not get an answer.

If you have a paid version then you cam use the the email to get official support.

Having said that it sounds like your computer is going into sleep or shutdown when you are not avtively using it yourself.

If you are not moving your mouse or touching/clicking anything then it may do that.

You need to go into your settings and tell it not to.

Share this post


Link to post
Share on other sites

Rob, if you look at any of the forums you will see that 'no one replies to anything' is nonsense, and only aggravates those who do reply. I understand that creating a disk image is a paid-for option, so you are entitled to direct support from Piriform. I have the free version of Recuva so I can't reproduce, or experience, your problem.

You say that the screen goes blank, but fails the space calculation. Does it do both?

If you're trying to recover a file or files, I would suggest that you don't run the disk image creation whilst there are problems with it.

Share this post


Link to post
Share on other sites

Found the reason...

When running the RECUVA application, do NOT click the

Yes, Create a disc image first” box.

When I did so - on my Dell Desktop XPS 8930 (with all the top notch configurations) - it took over 16 hours of waiting before it was done, as the scanning caused the computer to become unusable for the time it took to scan the image (with no way to interrupt the process).

When ready, the start up screen will appear again.

image.png

Share this post


Link to post
Share on other sites

Ten months later, that's perseverance, but really as a paying Pro user they should've helped you long ago.

Share this post


Link to post
Share on other sites

Actually,  I never got any help from Piriform, but figured it out by myself when I (10 months later) again tried recovering lost mails using Recuva, whereby - after 16 hours of waiting for a totally black screened computer to come alive -  it occurred to me that ticking the "Create a disc image first" I might have been the reason. And it turned out it was.....

A little warning text from Piriform informing the user that ticking the "Create a disc image first" will make the computer totally UN-useable for the duration it takes to create the disc image,  would have been very helpful.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×