Jump to content
Piriform Community Forums
garetjax

New 5.42 Build -- Same Broke State

Recommended Posts

Good afternoon.

CCleaner 5.42.6499 is still 100% broken on systems running Windows 2008R2.   One can still install the new version but when you click Run Cleaner in the running application, the application crashes 100% of the time.    The issue was previously reported when the first 5.42 build was released.     Prior versions (5.41, etc.) worked fine.

Share this post


Link to post
Share on other sites

I believe the new build only fixes the chrome bug.  If they've given the impression that the win2008 issue is going to be fixed next version (honestly can't remember what the state of that thread is) then a numbered change is when you should expect it (such as 5.42 to 5.43)

Share this post


Link to post
Share on other sites

While this version doesn't break my chrome profile as the previous did, it doesn't clean the history or cache either.

Share this post


Link to post
Share on other sites
6 minutes ago, cecja said:

While this version doesn't break my chrome profile as the previous did, it doesn't clean the history or cache either.

I think this thread is about windows2008 bug.  If you require help, please start your own thread; this will assure both you and the original poster get the attention due.

Share this post


Link to post
Share on other sites

I tried to find proof that the hotfix was for chrome but what I thought I read today was nowhere to be found.  I hope I was not wrong about that

Found it

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×