Jump to content
CCleaner Community Forums
GLykos

Issue with multiple drives queued up to defrag

Recommended Posts

Am using Defraggler 2.21.993 on several Garmin GPSs set to MFT mode (i.e. normal file-system access) connected to the same Dell laptop (Win 7).  When I have two such devices connected, Defraggler recognizes both and allows me to select them and then start defragging - first one is processed, then the next.  What I'm consistently seeing is that the defrag results in the second device processed (Defraggler's choice) is distinctly different (and from appearances, inferior) than when that device is selected as the only device to be defragged.  My recovery is to re-run the second device defrag by itself (which results in the expected results), and going forward, to not queue multiple devices.  It would appear that something in the iterative process is not (re)setting Defraggler as it completes the first defrag and moves to the second, or there is negative interaction of some sort between the completed operation and the second operation, which you would have expected to be executed independently and cleanly.

Regards,
George

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...