Jump to content
CCleaner Community Forums
Guardian

[BUG] v5.42.6495 is always stuck on the same systray icon/tooltip

Recommended Posts

Since I updated to this version, the icon in the system tray and the corresponding tooltip is always stuck on the "cleaning red C" and the tooltip saying "Cleaning ... 30%" and this is regardless of the following facts:

  • right click and run cleaner, no change to the icon, comes back and shows alert that it was done successfully
  • on startup clean shows no alert so no way to confirm it is actually running but the icon never changes to indicate it is working
  • when you close a monitored browser, nothing changes but the alert that follows clearly indicates it was done
  • closing the program from the system tray and then relaunching sets the icon back to the default "waiting" monitoring state, BUT, if you perform any of the automated browser cleans (closing a browser) or manual clean (right click and run cleaner) then the icon resorts back to the initially reported stated and will persist until the next time you launch it
  • during this "frozen" state, no "animations" are performed during clean operations, the only indication they are actually done is the popup alert at the end of it

OS: Windows 10 Pro x64 1709 (16299.371)

systray.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...