Jump to content
CCleaner Community Forums
Sign in to follow this  
tanoposc

MP4 files recovered but won't play

Recommended Posts

Recuva had a green symbol indicating that my four MP4 files were recoverable. Got a message saying successfully recovered.

Tried to play them. It says:

"This file isn't playable. That might be because the file type is unsupported, the file extension is incorrect, or the file is corrupt."

I added an MP4 extension, the same result.

Recuva has worked for other types of files, but every time I have ever tried to recover video files, both MP4 and WMV, I get a message saying they were successfully recovered, but cannot play them. I figure there must be something I'm doing wrong, or maybe an extra step I need to take?

This is so frustrating. Thanks for any help.

 

 

Share this post


Link to post
Share on other sites

There are difficulties in recovering very large files, very fragmented files, very old - and very new - files, and files on FAT32 devices. These are to do with the way the file system handles file deletion, not to do with Recuva (or any recovery software).

Recuva will recover (i.e. copy) whatever is in the clusters pointed to by the addresses held in the file tables. In Recuva advanced mode have a look at the file header. Does it look valid (you can find  out what a valid mp4/wmv file header looks like with Google)?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...